Bug 243883 - Kopete meanwhile plugin does not support accents
Kopete meanwhile plugin does not support accents
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdenetwork (Show other bugs)
7
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-12 11:22 EDT by Orgito
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-20 14:10:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 146705 None None None Never

  None (edit)
Description Orgito 2007-06-12 11:22:53 EDT
Description of problem:
When I send a message with accented characters through a Sametime server using
kopete, the message always arrives as a blank message to the recipient. Also,
when someone send messages with accented characters, those characters as others
strangers characters.


Version-Release number of selected component (if applicable):
kdenetwork-3.5.6-5.fc7
meanwhile-1.0.2-4.fc7

How reproducible:
Always

Steps to Reproduce:
1. Send a message through a sametime account with accented characters
  
Actual results:
The message arrives as a blank line

Expected results:
The message should arrive as originally typed

Additional info:
The version of Sametime server is 7.5 english.
Comment 1 Rex Dieter 2007-06-12 11:26:38 EDT
Orgito, this looks like a bug worthy to be reported upstream to bugs.kde.org.
Comment 2 Rex Dieter 2007-06-19 16:06:31 EDT
kdenetwork-3.5.7 is currently in updates-testing, please check to see if this
issue has been fixed (or not).
Comment 3 Orgito 2007-06-20 14:02:29 EDT
The issue has not been fixed.
I Upgraded to kdenetwork-3.5.7-1.fc7.1 and kdelibs-3.5.7-0.1.fc7.

Comment 4 Rex Dieter 2007-06-20 14:10:22 EDT
Well, about all we can do is hope for is some movement from upstream on this. 
Thanks for reporting it.

I'll watch upstream, and work to incorporate any fixes.

Note You need to log in before you can comment on or make changes to this bug.