Bug 243923 - thunderbird not saving attachments
thunderbird not saving attachments
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
7
i386 Linux
high Severity high
: ---
: ---
Assigned To: Gecko Maintainer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-12 15:30 EDT by Bryan Che
Modified: 2008-02-29 09:28 EST (History)
0 users

See Also:
Fixed In Version: thunderbird-2.0.0.9-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-29 09:28:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Che 2007-06-12 15:30:06 EDT
Description of problem:
When I try to save an attachment from an e-mail in an imap account in
thunderbird, the attachment saves as a 0-byte file.  I can't save any
attachments in my mail.

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.0-1.fc7


How reproducible:
very

Steps to Reproduce:
1. right-click on attachment and "save as"
2. save attachment
3 [details].
  
Actual results:
attachments saves with 0 bytes

Expected results:
attachment saves with no problems

Additional info:
Comment 1 Christopher Aillon 2007-06-13 13:57:08 EDT
This seems to work great for me... Martin can you reproduce?
Comment 2 Martin Stransky 2007-06-14 04:31:43 EDT
i can reproduce it on my home box, but if i use "save all". saving only one
attachment works fine for me.
Comment 3 Martin Stransky 2008-02-29 09:28:34 EST
Seems to be fixed for me.

Note You need to log in before you can comment on or make changes to this bug.