Bug 243932 - Get "Booting Linux in 5 sec.s message before dual-boot screen can come on
Summary: Get "Booting Linux in 5 sec.s message before dual-boot screen can come on
Alias: None
Product: Fedora
Classification: Fedora
Component: grub
Version: 5
Hardware: other
OS: Windows
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
Whiteboard: bzcl34nup
Depends On:
TreeView+ depends on / blocked
Reported: 2007-06-12 20:10 UTC by Bob Demoret
Modified: 2008-05-06 19:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Last Closed: 2008-05-06 19:41:07 UTC

Attachments (Terms of Use)

Description Bob Demoret 2007-06-12 20:10:53 UTC
Description of problem:I have Windows XP and Linux on separate harddisks.
Installed Linux after Windows already operating and both worked perfectly.
Windows crashed and I had to reinstall to Factory Defaults. I did not know how
to  uninstall Linux so I reintalled Windows with Linux already in. Now after
initial startup ( prior to dual-boot option screen) I get the Fedora screen
saying "Booting Linux in 5 seconds" then counting down. Only if I press a key
(have used F9) can I get the dual-boot screen and be able to start Windows. Both
systems work after I get to the dual-boot screen but it is a problem to have to
watch startup and press a key at just the right time to be able to use Windows.
I tried using the "fixmbr" command from the Windows recovery console but only
got message that "Old Master Boot Record could not be read" Can anyone tell me
how to get rid of the Fedora automatic boot of Linux before I can get to the
dual-boot capability?

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:

Comment 1 Bug Zapper 2008-04-04 07:24:17 UTC
Fedora apologizes that these issues have not been resolved yet. We're
sorry it's taken so long for your bug to be properly triaged and acted
on. We appreciate the time you took to report this issue and want to
make sure no important bugs slip through the cracks.

If you're currently running a version of Fedora Core between 1 and 6,
please note that Fedora no longer maintains these releases. We strongly
encourage you to upgrade to a current Fedora release. In order to
refocus our efforts as a project we are flagging all of the open bugs
for releases which are no longer maintained and closing them.

If this bug is still open against Fedora Core 1 through 6, thirty days
from now, it will be closed 'WONTFIX'. If you can reporduce this bug in
the latest Fedora version, please change to the respective version. If
you are unable to do this, please add a comment to this bug requesting
the change.

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we are following is outlined here:

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

And if you'd like to join the bug triage team to help make things
better, check out http://fedoraproject.org/wiki/BugZappers

Comment 2 Bug Zapper 2008-05-06 19:41:05 UTC
This bug is open for a Fedora version that is no longer maintained and
will not be fixed by Fedora. Therefore we are closing this bug.

If you can reproduce this bug against a currently maintained version of
Fedora please feel free to reopen thus bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.