Bug 244064 - libmissioncontrol.so error when running empathy
libmissioncontrol.so error when running empathy
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: David Nielsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-13 11:31 EDT by Steven Garrity
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 22:13:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Garrity 2007-06-13 11:31:47 EDT
Description of problem:
Just installed Empathy and when I run it I'm getting the following error message:

$ empathy
empathy: error while loading shared libraries: libmissioncontrol.so.0: cannot
open shared object file: No such file or directory


Version-Release number of selected component (if applicable):
empathy.i386 0:0.7-1.fc7

How reproducible: every time

Let me know if I can provide any more details to help.
Comment 1 David Nielsen 2007-06-13 22:13:14 EDT
Thank you for your bug report.

This is both my fault and the fault of yum. It shouldn't have let you install
empathy since mission-control isn't in Fedora proper yet (it's still in the
updates-testing repo as I recall) and then it's my fault for pushing it to
stable instead of updates-testing by mistake.

While I cover my head in shame you can get the package you lack directly from Koji:

http://koji.fedoraproject.org/packages/telepathy-mission-control/4.22/2.fc7/i386/telepathy-mission-control-4.22-2.fc7.i386.rpm

The yum bug will go away with yum 3.2.1 and the empathy dep problem will go away
once the packages hit the repos so I'll close this as NEXTRELEASE

Please feel free to post additional bugs you find.

Note You need to log in before you can comment on or make changes to this bug.