Bug 244084 - Please update sysprof to the latest stable kernel
Summary: Please update sysprof to the latest stable kernel
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: sysprof-kmod   
(Show other bugs)
Version: 7
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Gianluca Sforna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-13 18:06 UTC by William Lovaton
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-13 22:42:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description William Lovaton 2007-06-13 18:06:29 UTC
yum fails to install sysprof on Fedora 7 Final because it depends on kernel
being equals to 2.6.21-1.3116.fc7:
Processing Dependency: kernel-i686 = 2.6.21-1.3116.fc7 for package: kmod-sysprof

Right now fedora has kernel version = 2.6.21-1.3194.fc7

Sysprof is a sensible tool for performance analysis and I need it very badly. 
Can someone take care of this problem??

Comment 1 Gianluca Sforna 2007-06-13 22:42:01 UTC
Right now, you can find it in updates-testing repository. install it with:

yum --enablerepo=updates-testing install sysprof

anyway, it should be pushed final updates repo soon (probably tomorrow)


Note You need to log in before you can comment on or make changes to this bug.