Bug 244104 - No sound on a 24 in iMac (Realtek ALC885_MACPRO)
No sound on a 24 in iMac (Realtek ALC885_MACPRO)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Martin Stransky
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-13 15:58 EDT by Andreas Tunek
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-15 08:36:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andreas Tunek 2007-06-13 15:58:56 EDT
Description of problem:
There is no sound from the speakers or the line out when you run F7 on a 24 inch
iMac

Version-Release number of selected component (if applicable):


How reproducible:
Easy.

Steps to Reproduce:
1.Login.
2.Do something that should make a sound.
3.Hear no sound.
  
Actual results:
No sound.

Expected results:
Sound.

Additional info:
You can check the Ubuntu launchpad for more info and a patch. Here is a link:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/111511

This was only tested with the live cd.
Comment 1 Martin Stransky 2007-06-15 08:36:18 EDT
it's fixed in alsa-driver 1.0.14 so it'll be in F7 kernel some day. Or you can
download and compile the driver by yourself.
Comment 2 Andreas Tunek 2007-06-15 16:17:19 EDT
Ok, hopefully 1.0.14 will be in the F7 kernel soon. Or do you know some good
howto to compile the the driver?
Comment 3 Andreas Tunek 2007-07-23 17:04:44 EDT
The latest 2.6.22 kernel does still not correctly identify the sound card.

Note You need to log in before you can comment on or make changes to this bug.