Bug 244183 - Please put version 6.0.9-7.1 in the repositories
Please put version 6.0.9-7.1 in the repositories
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
7
All Linux
low Severity urgent
: ---
: ---
Assigned To: Peter Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-14 09:01 EDT by David
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-14 14:08:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2007-06-14 09:01:42 EDT
Description of problem:
Please put version 6.0.9-7.1 in the repositories.  Can't yum update as the new
kernel has this dependency.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
--> Processing Dependency: mkinitrd >= 6.0.9-7.1 for package: kernel
--> Finished Dependency Resolution
Error: Missing Dependency: mkinitrd >= 6.0.9-7.1 is needed by package kernel


Expected results:


Additional info:
Comment 1 Stuart Foote 2007-06-14 13:09:57 EDT
(In reply to comment #0)

Same problem.

Yum update to .3228 had dependency for "mkinitrd >= 6.0.9-7.1"; last in updates
repo was 6.0.9-5

Update aborts...

Able to work around by enabling yum.conf.d testing repo to pick up the testing
release of mkinitrd at 6.0.9-7.1, which had further dependency for nash.

Following yum install of mkinitrd, remember to disable the testing repo, then
update proceeds to completion for .3228 without problem.

Should resolve when mkinitrd is added to updates as requested.

sf
Comment 2 Chuck Ebbert 2007-06-14 14:08:41 EDT
mkinitrd-6.0.9-7.1 has been released.

Note You need to log in before you can comment on or make changes to this bug.