Bug 244306 - [Enhancement] Update to gnash 0.8.0
Summary: [Enhancement] Update to gnash 0.8.0
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Patrice Dumas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-14 21:25 UTC by Riku Seppala
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.8.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-17 18:25:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Riku Seppala 2007-06-14 21:25:56 UTC
Gnash 0.8.0 was released 2007-06-11. 

Improvements since the 0.7.2 alpha release are:

Streaming video works with YouTube and Lulu.tv! 


And more http://www.gnashdev.org/?q=node/35

Comment 1 Patrice Dumas 2007-06-17 18:25:45 UTC
Updated, now should be in the testing repo.


Note You need to log in before you can comment on or make changes to this bug.