Bug 244321 - I surmize that this is not an issue, but is simply a test
Summary: I surmize that this is not an issue, but is simply a test
Status: CLOSED NOTABUG
Alias: None
Product: Bugzilla
Classification: Community
Component: Test   
(Show other bugs)
Version: 2.8
Hardware: All Linux
low
low vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-14 23:30 UTC by Jeremy Scherer
Modified: 2013-06-24 02:50 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 19:00:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Scherer 2007-06-14 23:30:22 UTC
Description of problem:
Everything is broken! (just kidding!  This is a test)

Version-Release number of selected component (if applicable):
ALL OF THE VERSIONS!???!?!?!!?!

How reproducible:
Never. You'll never get this error, ever. it's in my mind

Steps to Reproduce:
1.Cry
2.???
3.Profit
  
Actual results:
Extreme crying.

Expected results:
Well, moderate crying

Additional info:
I'm so cool, the computer cries of chills.

Comment 1 Jeremy Scherer 2007-06-14 23:30:47 UTC
Dude, this is a problem that LTC should be concerned about!

Comment 2 IBM Mirproxy 2007-06-14 23:50:38 UTC
------- Comment From jdschere@us.ibm.com 2007-06-14 19:48 EDT-------
Ok, dude, you're all set, feed us some crazy!

Comment 3 Jeremy Scherer 2007-06-14 23:52:01 UTC
I'm not crazy, you're crazy!  and why are you posting in 2 spots....

Comment 4 IBM Mirproxy 2007-06-15 00:00:27 UTC
------- Comment From jdschere@us.ibm.com 2007-06-14 19:59 EDT-------
So, reverse mirror doesn't quite work.

Comment 5 IBM Mirproxy 2007-06-15 00:01:22 UTC
ok
here it goes

1 - mirror tool
2 ???
3 profit

Comment 6 Jeremy Scherer 2007-06-15 00:02:55 UTC
nope, but does it break more than once?

Comment 7 Jeremy Scherer 2007-06-15 01:32:01 UTC
I just deleted the mirror on LTC side and cleared the CDE database

Comment 8 IBM Mirproxy 2007-06-15 01:55:33 UTC
------- Comment From jdschere@us.ibm.com 2007-06-14 21:53 EDT-------
....why did that bridge before?

Comment 9 Jeremy Scherer 2007-06-15 01:58:08 UTC
Cleared it off again

Comment 10 IBM Mirproxy 2007-06-15 02:15:54 UTC
------- Comment From jdschere@us.ibm.com 2007-06-14 22:05 EDT-------
kicky!

Comment 11 Jeremy Scherer 2007-06-15 02:23:52 UTC
Cleared Once more...

Comment 12 Jeremy Scherer 2007-06-15 14:03:08 UTC
giggity what what?!  CLEARED!

Comment 13 Jeremy Scherer 2007-06-15 14:48:31 UTC
Wipe it clean, wipe it clean, that's how we do things in the merry land of
Oz.... wait... THIS IS AMERICA!

Comment 14 Jeremy Scherer 2007-06-15 15:20:56 UTC
Ba da dum dum dum, another one bites the dust!

Comment 15 Jeremy Scherer 2007-06-15 17:58:43 UTC
wiped clean, once again, check out the desc and lets begin...

Comment 16 Jeremy Scherer 2007-06-15 19:10:57 UTC
Why does this issue make me cry?

Comment 17 IBM Mirproxy 2007-06-15 20:10:29 UTC
------- Comment From jdschere@us.ibm.com 2007-06-15 16:06 EDT-------
Maybe you should try a new bug....

Comment 18 Jeremy Scherer 2007-06-15 20:11:36 UTC
Maybe you're right.... I'll do that.  I think I've used this one to its fullest.
 Plus, this seems to be working ok...

Comment 19 IBM Mirproxy 2007-06-15 20:40:27 UTC
------- Comment From jdschere@us.ibm.com 2007-06-15 16:36 EDT-------
Ok, Nothing has happened for 2 scans... commenting on LTC side to say hello and
to kick the bridge.

Comment 20 IBM Mirproxy 2007-06-15 21:15:28 UTC
------- Comment From jdschere@us.ibm.com 2007-06-15 17:11 EDT-------
good, it needed a touch

Comment 21 IBM Mirproxy 2007-06-15 21:40:46 UTC
------- Comment From jdschere@us.ibm.com 2007-06-15 16:28 EDT-------
---Problem Description---
Making a new bug, the other was getting cluttered

Contact Information = I am the backup, and the forward, and the side-to-side

---uname output---
huh?

Machine Type = uber sweet machine running on uberness

---Debugger---
A debugger is not configured

---All Component Data---
twiddly dee

------- Comment From jdschere@us.ibm.com 2007-06-15 16:36 EDT-------
Ok, Nothing has happened for 2 scans... commenting on LTC side to say hello and
to kick the bridge.
------- Comment From jdschere@us.ibm.com 2007-06-14 19:48 EDT-------
Ok, dude, you're all set, feed us some crazy!

------- Comment From jdschere@us.ibm.com 2007-06-14 19:52 EST-------
I'm not crazy, you're crazy!  and why are you posting in 2 spots....
------- Comment From jdschere@us.ibm.com 2007-06-14 19:59 EDT-------
So, reverse mirror doesn't quite work.
ok
here it goes

1 - mirror tool
2 ???
3 profit

------- Comment From jdschere@us.ibm.com 2007-06-14 20:02 EST-------
nope, but does it break more than once?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:32 EST-------
I just deleted the mirror on LTC side and cleared the CDE database
------- Comment From jdschere@us.ibm.com 2007-06-14 21:53 EDT-------
....why did that bridge before?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:58 EST-------
Cleared it off again
------- Comment From jdschere@us.ibm.com 2007-06-14 22:05 EDT-------
kicky!

------- Comment From jdschere@us.ibm.com 2007-06-14 22:23 EST-------
Cleared Once more...

------- Comment From jdschere@us.ibm.com 2007-06-15 10:03 EST-------
giggity what what?!  CLEARED!

------- Comment From jdschere@us.ibm.com 2007-06-15 10:48 EST-------
Wipe it clean, wipe it clean, that's how we do things in the merry land of
Oz.... wait... THIS IS AMERICA!

------- Comment From jdschere@us.ibm.com 2007-06-15 11:20 EST-------
Ba da dum dum dum, another one bites the dust!

------- Comment From jdschere@us.ibm.com 2007-06-15 13:58 EST-------
wiped clean, once again, check out the desc and lets begin...

------- Comment From jdschere@us.ibm.com 2007-06-15 15:10 EST-------
Why does this issue make me cry?
------- Comment From jdschere@us.ibm.com 2007-06-15 16:06 EDT-------
Maybe you should try a new bug....

------- Comment From jdschere@us.ibm.com 2007-06-15 16:11 EST-------
Maybe you're right.... I'll do that.  I think I've used this one to its fullest.
Plus, this seems to be working ok...

------- Comment From jdschere@us.ibm.com 2007-06-15 17:11 EDT-------
good, it needed a touch
------- Comment From jdschere@us.ibm.com 2007-06-14 19:48 EDT-------
Ok, dude, you're all set, feed us some crazy!

------- Comment From jdschere@us.ibm.com 2007-06-14 19:52 EST-------
I'm not crazy, you're crazy!  and why are you posting in 2 spots....
------- Comment From jdschere@us.ibm.com 2007-06-14 19:59 EDT-------
So, reverse mirror doesn't quite work.
ok
here it goes

1 - mirror tool
2 ???
3 profit

------- Comment From jdschere@us.ibm.com 2007-06-14 20:02 EST-------
nope, but does it break more than once?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:32 EST-------
I just deleted the mirror on LTC side and cleared the CDE database
------- Comment From jdschere@us.ibm.com 2007-06-14 21:53 EDT-------
....why did that bridge before?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:58 EST-------
Cleared it off again
------- Comment From jdschere@us.ibm.com 2007-06-14 22:05 EDT-------
kicky!

------- Comment From jdschere@us.ibm.com 2007-06-14 22:23 EST-------
Cleared Once more...

------- Comment From jdschere@us.ibm.com 2007-06-15 10:03 EST-------
giggity what what?!  CLEARED!

------- Comment From jdschere@us.ibm.com 2007-06-15 10:48 EST-------
Wipe it clean, wipe it clean, that's how we do things in the merry land of
Oz.... wait... THIS IS AMERICA!

------- Comment From jdschere@us.ibm.com 2007-06-15 11:20 EST-------
Ba da dum dum dum, another one bites the dust!

------- Comment From jdschere@us.ibm.com 2007-06-15 13:58 EST-------
wiped clean, once again, check out the desc and lets begin...

------- Comment From jdschere@us.ibm.com 2007-06-15 15:10 EST-------
Why does this issue make me cry?
------- Comment From jdschere@us.ibm.com 2007-06-15 16:06 EDT-------
Maybe you should try a new bug....

------- Comment From jdschere@us.ibm.com 2007-06-15 16:11 EST-------
Maybe you're right.... I'll do that.  I think I've used this one to its fullest.
Plus, this seems to be working ok...
------- Comment From jdschere@us.ibm.com 2007-06-15 16:36 EDT-------
Ok, Nothing has happened for 2 scans... commenting on LTC side to say hello and
to kick the bridge.

Comment 22 IBM Mirproxy 2007-06-15 21:50:25 UTC
------- Comment From jdschere@us.ibm.com 2007-06-15 16:28 EDT-------
---Problem Description---
Making a new bug, the other was getting cluttered

Contact Information = I am the backup, and the forward, and the side-to-side

---uname output---
huh?

Machine Type = uber sweet machine running on uberness

---Debugger---
A debugger is not configured

---All Component Data---
twiddly dee

------- Comment From jdschere@us.ibm.com 2007-06-15 16:36 EDT-------
Ok, Nothing has happened for 2 scans... commenting on LTC side to say hello and
to kick the bridge.
------- Comment From jdschere@us.ibm.com 2007-06-14 19:48 EDT-------
Ok, dude, you're all set, feed us some crazy!

------- Comment From jdschere@us.ibm.com 2007-06-14 19:52 EST-------
I'm not crazy, you're crazy!  and why are you posting in 2 spots....
------- Comment From jdschere@us.ibm.com 2007-06-14 19:59 EDT-------
So, reverse mirror doesn't quite work.
ok
here it goes

1 - mirror tool
2 ???
3 profit

------- Comment From jdschere@us.ibm.com 2007-06-14 20:02 EST-------
nope, but does it break more than once?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:32 EST-------
I just deleted the mirror on LTC side and cleared the CDE database
------- Comment From jdschere@us.ibm.com 2007-06-14 21:53 EDT-------
....why did that bridge before?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:58 EST-------
Cleared it off again
------- Comment From jdschere@us.ibm.com 2007-06-14 22:05 EDT-------
kicky!

------- Comment From jdschere@us.ibm.com 2007-06-14 22:23 EST-------
Cleared Once more...

------- Comment From jdschere@us.ibm.com 2007-06-15 10:03 EST-------
giggity what what?!  CLEARED!

------- Comment From jdschere@us.ibm.com 2007-06-15 10:48 EST-------
Wipe it clean, wipe it clean, that's how we do things in the merry land of
Oz.... wait... THIS IS AMERICA!

------- Comment From jdschere@us.ibm.com 2007-06-15 11:20 EST-------
Ba da dum dum dum, another one bites the dust!

------- Comment From jdschere@us.ibm.com 2007-06-15 13:58 EST-------
wiped clean, once again, check out the desc and lets begin...

------- Comment From jdschere@us.ibm.com 2007-06-15 15:10 EST-------
Why does this issue make me cry?
------- Comment From jdschere@us.ibm.com 2007-06-15 16:06 EDT-------
Maybe you should try a new bug....

------- Comment From jdschere@us.ibm.com 2007-06-15 16:11 EST-------
Maybe you're right.... I'll do that.  I think I've used this one to its fullest.
Plus, this seems to be working ok...

------- Comment From jdschere@us.ibm.com 2007-06-15 17:11 EDT-------
good, it needed a touch
------- Comment From jdschere@us.ibm.com 2007-06-14 19:48 EDT-------
Ok, dude, you're all set, feed us some crazy!

------- Comment From jdschere@us.ibm.com 2007-06-14 19:52 EST-------
I'm not crazy, you're crazy!  and why are you posting in 2 spots....
------- Comment From jdschere@us.ibm.com 2007-06-14 19:59 EDT-------
So, reverse mirror doesn't quite work.
ok
here it goes

1 - mirror tool
2 ???
3 profit

------- Comment From jdschere@us.ibm.com 2007-06-14 20:02 EST-------
nope, but does it break more than once?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:32 EST-------
I just deleted the mirror on LTC side and cleared the CDE database
------- Comment From jdschere@us.ibm.com 2007-06-14 21:53 EDT-------
....why did that bridge before?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:58 EST-------
Cleared it off again
------- Comment From jdschere@us.ibm.com 2007-06-14 22:05 EDT-------
kicky!

------- Comment From jdschere@us.ibm.com 2007-06-14 22:23 EST-------
Cleared Once more...

------- Comment From jdschere@us.ibm.com 2007-06-15 10:03 EST-------
giggity what what?!  CLEARED!

------- Comment From jdschere@us.ibm.com 2007-06-15 10:48 EST-------
Wipe it clean, wipe it clean, that's how we do things in the merry land of
Oz.... wait... THIS IS AMERICA!

------- Comment From jdschere@us.ibm.com 2007-06-15 11:20 EST-------
Ba da dum dum dum, another one bites the dust!

------- Comment From jdschere@us.ibm.com 2007-06-15 13:58 EST-------
wiped clean, once again, check out the desc and lets begin...

------- Comment From jdschere@us.ibm.com 2007-06-15 15:10 EST-------
Why does this issue make me cry?
------- Comment From jdschere@us.ibm.com 2007-06-15 16:06 EDT-------
Maybe you should try a new bug....

------- Comment From jdschere@us.ibm.com 2007-06-15 16:11 EST-------
Maybe you're right.... I'll do that.  I think I've used this one to its fullest.
Plus, this seems to be working ok...
------- Comment From jdschere@us.ibm.com 2007-06-15 16:36 EDT-------
Ok, Nothing has happened for 2 scans... commenting on LTC side to say hello and
to kick the bridge.

Comment 23 IBM Mirproxy 2007-06-15 22:00:53 UTC
------- Comment From jdschere@us.ibm.com 2007-06-15 16:28 EDT-------
---Problem Description---
Making a new bug, the other was getting cluttered

Contact Information = I am the backup, and the forward, and the side-to-side

---uname output---
huh?

Machine Type = uber sweet machine running on uberness

---Debugger---
A debugger is not configured

---All Component Data---
twiddly dee

------- Comment From jdschere@us.ibm.com 2007-06-15 16:36 EDT-------
Ok, Nothing has happened for 2 scans... commenting on LTC side to say hello and
to kick the bridge.
------- Comment From jdschere@us.ibm.com 2007-06-14 19:48 EDT-------
Ok, dude, you're all set, feed us some crazy!

------- Comment From jdschere@us.ibm.com 2007-06-14 19:52 EST-------
I'm not crazy, you're crazy!  and why are you posting in 2 spots....
------- Comment From jdschere@us.ibm.com 2007-06-14 19:59 EDT-------
So, reverse mirror doesn't quite work.
ok
here it goes

1 - mirror tool
2 ???
3 profit

------- Comment From jdschere@us.ibm.com 2007-06-14 20:02 EST-------
nope, but does it break more than once?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:32 EST-------
I just deleted the mirror on LTC side and cleared the CDE database
------- Comment From jdschere@us.ibm.com 2007-06-14 21:53 EDT-------
....why did that bridge before?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:58 EST-------
Cleared it off again
------- Comment From jdschere@us.ibm.com 2007-06-14 22:05 EDT-------
kicky!

------- Comment From jdschere@us.ibm.com 2007-06-14 22:23 EST-------
Cleared Once more...

------- Comment From jdschere@us.ibm.com 2007-06-15 10:03 EST-------
giggity what what?!  CLEARED!

------- Comment From jdschere@us.ibm.com 2007-06-15 10:48 EST-------
Wipe it clean, wipe it clean, that's how we do things in the merry land of
Oz.... wait... THIS IS AMERICA!

------- Comment From jdschere@us.ibm.com 2007-06-15 11:20 EST-------
Ba da dum dum dum, another one bites the dust!

------- Comment From jdschere@us.ibm.com 2007-06-15 13:58 EST-------
wiped clean, once again, check out the desc and lets begin...

------- Comment From jdschere@us.ibm.com 2007-06-15 15:10 EST-------
Why does this issue make me cry?
------- Comment From jdschere@us.ibm.com 2007-06-15 16:06 EDT-------
Maybe you should try a new bug....

------- Comment From jdschere@us.ibm.com 2007-06-15 16:11 EST-------
Maybe you're right.... I'll do that.  I think I've used this one to its fullest.
Plus, this seems to be working ok...

------- Comment From jdschere@us.ibm.com 2007-06-15 17:11 EDT-------
good, it needed a touch
------- Comment From jdschere@us.ibm.com 2007-06-14 19:48 EDT-------
Ok, dude, you're all set, feed us some crazy!

------- Comment From jdschere@us.ibm.com 2007-06-14 19:52 EST-------
I'm not crazy, you're crazy!  and why are you posting in 2 spots....
------- Comment From jdschere@us.ibm.com 2007-06-14 19:59 EDT-------
So, reverse mirror doesn't quite work.
ok
here it goes

1 - mirror tool
2 ???
3 profit

------- Comment From jdschere@us.ibm.com 2007-06-14 20:02 EST-------
nope, but does it break more than once?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:32 EST-------
I just deleted the mirror on LTC side and cleared the CDE database
------- Comment From jdschere@us.ibm.com 2007-06-14 21:53 EDT-------
....why did that bridge before?

------- Comment From jdschere@us.ibm.com 2007-06-14 21:58 EST-------
Cleared it off again
------- Comment From jdschere@us.ibm.com 2007-06-14 22:05 EDT-------
kicky!

------- Comment From jdschere@us.ibm.com 2007-06-14 22:23 EST-------
Cleared Once more...

------- Comment From jdschere@us.ibm.com 2007-06-15 10:03 EST-------
giggity what what?!  CLEARED!

------- Comment From jdschere@us.ibm.com 2007-06-15 10:48 EST-------
Wipe it clean, wipe it clean, that's how we do things in the merry land of
Oz.... wait... THIS IS AMERICA!

------- Comment From jdschere@us.ibm.com 2007-06-15 11:20 EST-------
Ba da dum dum dum, another one bites the dust!

------- Comment From jdschere@us.ibm.com 2007-06-15 13:58 EST-------
wiped clean, once again, check out the desc and lets begin...

------- Comment From jdschere@us.ibm.com 2007-06-15 15:10 EST-------
Why does this issue make me cry?
------- Comment From jdschere@us.ibm.com 2007-06-15 16:06 EDT-------
Maybe you should try a new bug....

------- Comment From jdschere@us.ibm.com 2007-06-15 16:11 EST-------
Maybe you're right.... I'll do that.  I think I've used this one to its fullest.
Plus, this seems to be working ok...
------- Comment From jdschere@us.ibm.com 2007-06-15 16:36 EDT-------
Ok, Nothing has happened for 2 scans... commenting on LTC side to say hello and
to kick the bridge.

------- Comment From jdschere@us.ibm.com 2007-06-15 17:35 EDT-------
kcik

------- Comment From jdschere@us.ibm.com 2007-06-15 17:45 EDT-------
Random comment, LTC side

Comment 24 Jeremy Scherer 2007-06-18 17:50:32 UTC
This marks the new era of the bridge.

Comment 25 IBM Mirproxy 2007-06-19 15:55:35 UTC
------- Comment From jdschere@us.ibm.com 2007-06-19 11:53 EDT-------
This one is getting almost as long as the other one.  The Internal Mapping has
been created, and this should just bridge my comment.

Comment 26 IBM Mirproxy 2007-06-19 17:20:46 UTC
------- Comment From jdschere@us.ibm.com 2007-06-19 13:17 EDT-------
Might need a new bug after this comment...

Comment 27 Jeremy Scherer 2007-06-19 17:27:32 UTC
Wait.... Nothing broke.. Is the problem really in the exists action?  That will
be a pain to fix.... But at least I'll know where it is!

Comment 28 IBM Mirproxy 2007-06-19 20:05:32 UTC
------- Comment From jdschere@us.ibm.com 2007-06-19 16:01 EDT-------
I shall assault you with a monkey!

Comment 29 Jeremy Scherer 2007-06-19 20:07:16 UTC
you stay away from my monkey!

Comment 30 Jeremy Scherer 2007-06-19 20:47:28 UTC
mashy keyboard mash

Comment 31 IBM Mirproxy 2007-06-19 20:55:28 UTC
------- Comment From jdschere@us.ibm.com 2007-06-19 16:53 EDT-------
Blah blah stop flooding LTC Blah blah

Comment 32 David Lawrence 2007-08-08 19:00:54 UTC
Closing as NOTABUG. Please reopen if you feel this was in error.

Dave


Note You need to log in before you can comment on or make changes to this bug.