Bug 244329 - sound card is mute after kernel update
sound card is mute after kernel update
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.0
i686 Linux
low Severity high
: ---
: ---
Assigned To: Brian Maly
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-14 23:16 EDT by Alex Lyashkov
Modified: 2008-08-05 16:10 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-05 16:10:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lyashkov 2007-06-14 23:16:11 EDT
Description of problem:
after install last kernel update i can't hear music.
this realy regression because i able hear music in my notebook.

Version-Release number of selected component (if applicable):
kernel-2.6.18-8.1.6

How reproducible:
100%

Steps to Reproduce:
install last kernel and start play music.

  
Actual results:
mute

Expected results:
hear music

Additional info:
Card: HDA Intel                                                                
                                                                               
            
Chip: SigmaTel STAC9200
Comment 1 Peter Martuccelli 2007-08-10 08:49:09 EDT
Please use the latest RHEL 5.1 Beta kernel 2.6.18-37 or higher as this includes
an ALSA update.
Comment 2 Brian Maly 2007-08-20 12:28:07 EDT
Does running "alsaunmute -s 100" make a difference?
Comment 3 Brian Maly 2008-08-05 16:10:47 EDT
 The last ALSA update should resolve this issue. Closing as this bug has been in a NEEDINFO state for a very long time. Please re-open this bug if this issue still exists in RHEL5.2

Note You need to log in before you can comment on or make changes to this bug.