Bug 244341 - pata_via causes FC7 installer to run dog slow
pata_via causes FC7 installer to run dog slow
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-15 02:43 EDT by Vladimir Kotal
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-16 14:06:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot taken during loading of pata_via driver (1.34 MB, image/jpeg)
2007-06-15 02:59 EDT, Vladimir Kotal
no flags Details
screenshot taken when 'Running Anaconda..' message was displayed (1.29 MB, image/jpeg)
2007-06-15 03:00 EDT, Vladimir Kotal
no flags Details

  None (edit)
Description Vladimir Kotal 2007-06-15 02:43:03 EDT
Description of problem:
Very slow run of FC7 installer.

Version-Release number of selected component (if applicable):
FC7

How reproducible:
insert DVD with FC7 installer, boot from it, try to upgrade.
  
Actual results:
installer just crawls, not runs

Expected results:
installer should run normally

Additional info:
I am trying to upgrade from FC6 to FC7 using DVD install disk. After booting
from the DVD the installer started loading various drivers. Every driver except
pata_via was loaded quickly, for pata_via it took several minutes to load.
On Ctrl+Alt+F4 screen I could see that it is waiting for sdb disk to spin. sdb
works flawlessly in FC6. (it is actually part of RAID1 md)

This is probably related to various pata bugs reported against FC7, such as  242295.
Comment 1 Vladimir Kotal 2007-06-15 02:58:23 EDT
Couple of screenshots.. first was taken during 'Loading sata_via' message was
displayed on 1st console, second when 'Running Anaconda..' message was displayed
on the console.
Comment 2 Vladimir Kotal 2007-06-15 02:59:30 EDT
Created attachment 157063 [details]
screenshot taken during loading of pata_via driver
Comment 3 Vladimir Kotal 2007-06-15 03:00:15 EDT
Created attachment 157064 [details]
screenshot taken when 'Running Anaconda..' message was displayed
Comment 4 Vladimir Kotal 2007-06-15 03:01:48 EDT
Correction: in comment #1 I have meant pata_via, not sata via.
Comment 5 Vladimir Kotal 2007-06-16 14:06:32 EDT
I have just resettled the cables and all seems to be working now. Sorry for
false alarm.

Note You need to log in before you can comment on or make changes to this bug.