Bug 244353 - NetworkManager reports cable connection on login although no cable present
NetworkManager reports cable connection on login although no cable present
Status: CLOSED DUPLICATE of bug 194124
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
i686 Linux
low Severity low
: ---
: ---
Assigned To: Christopher Aillon
Depends On:
  Show dependency treegraph
Reported: 2007-06-15 05:01 EDT by Casual J. Programmer
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-06-15 13:03:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Screenshot of Connection Information (744.82 KB, image/png)
2007-06-15 05:01 EDT, Casual J. Programmer
no flags Details

  None (edit)
Description Casual J. Programmer 2007-06-15 05:01:39 EDT
Description of problem:

On an FSC Amilo Si 1520 Notebook running FC7 / NetworkManager 0.6.5-5 /
NetworkManager Applet 0.6.5 the applet reports a connection to the wired network
( Intel Pro 100 ), although no cable is present. It even reports an IP address (
see screenshot ) although the wired network has never been active for this install.

How reproducible:

Turn on system, boot, login
Comment 1 Casual J. Programmer 2007-06-15 05:01:40 EDT
Created attachment 157076 [details]
Screenshot of Connection Information
Comment 2 Christopher Aillon 2007-06-15 13:03:55 EDT

*** This bug has been marked as a duplicate of 194124 ***

Note You need to log in before you can comment on or make changes to this bug.