Bug 244354 - OpenOffice crashes on right click
OpenOffice crashes on right click
Status: CLOSED DUPLICATE of bug 243811
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
7
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-15 05:10 EDT by markm
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-15 05:11:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description markm 2007-06-15 05:10:21 EDT
Description of problem:

double right click crashes open office (doesn't matter which component)

Version-Release number of selected component (if applicable):

2.2.0-14.8 and 2.2.0-14.11

How reproducible:

always

Steps to Reproduce:
1. open a document or create a new one
2. right click on the document
3. click again
  
Actual results:

application crashes

Expected results:

application does not crash

Additional info:

I have just updated X.org to the latest version, maybe it can be connected issue?
Comment 1 Caolan McNamara 2007-06-15 05:11:43 EDT

*** This bug has been marked as a duplicate of 243811 ***

Note You need to log in before you can comment on or make changes to this bug.