Bug 244451 - Can not set default device
Summary: Can not set default device
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-soundcard   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Martin Stransky
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-15 19:08 UTC by The Source
Modified: 2008-02-22 10:24 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-22 10:24:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
asound.conf (215 bytes, application/octet-stream)
2007-06-22 10:56 UTC, The Source
no flags Details
utility log (6.96 KB, text/plain)
2007-08-22 19:03 UTC, The Source
no flags Details
utility screenshot (43.32 KB, image/png)
2007-08-22 19:04 UTC, The Source
no flags Details

Description The Source 2007-06-15 19:08:57 UTC
Description of problem:
I'm trying to choose Multichannel playback as default device for my Audigy 4.
But when I start utility again it shows ADC Capture/standart playback as default.

Version-Release number of selected component (if applicable):
system-config-soundcard-2.0.6-5.fc7

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Martin Stransky 2007-06-22 09:25:31 UTC
Does system-config-soundcard update the /etc/asound.conf? Can you check if
there's any error message, like permission denied and so on?

Comment 2 The Source 2007-06-22 10:41:02 UTC
asound.conf is updated properly. Looks like utility just does not display it's
contents properly.

Comment 3 Martin Stransky 2007-06-22 10:52:20 UTC
aha, can you please attach that broken /etc/asound.conf?

Comment 4 The Source 2007-06-22 10:56:34 UTC
Created attachment 157606 [details]
asound.conf

Here you go. Looks fine to me.

Comment 5 The Source 2007-06-22 10:58:11 UTC
Oops. Bug in bugzilla - I'll report this. Posting comment with attachment does
not change status from NEEDINFO.

Comment 6 Martin Stransky 2007-08-15 16:11:02 UTC
Can you please attach /root/scsconfig.log? system-config-soundcard can generate it. 

So the device is displayed incorrectly at "System" page, right? Could you please
past some screenshot of this page here, please?

Comment 7 The Source 2007-08-22 19:00:24 UTC
Device is shown improperly on parameters tab. Attaching screenshot and log.

Comment 8 The Source 2007-08-22 19:03:18 UTC
Created attachment 162933 [details]
utility log

Comment 9 The Source 2007-08-22 19:04:12 UTC
Created attachment 162944 [details]
utility screenshot

Comment 10 Martin Stransky 2008-02-22 10:24:10 UTC
the sound config will be handled by pulseaudio now.


Note You need to log in before you can comment on or make changes to this bug.