Bug 244472 - installation produces fg: no job control
Summary: installation produces fg: no job control
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-15 21:51 UTC by Nalin Dahyabhai
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: Current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-22 14:08:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nalin Dahyabhai 2007-06-15 21:51:06 UTC
Description of problem:


Version-Release number of selected component (if applicable):
2.6.14-12.fc7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Nalin Dahyabhai 2007-06-15 21:54:08 UTC
Ugh, sorry about that.  The %post scriptlet for the update appears to include
what was intended to be a trigger of some kind, but there's no such thing as a
%triggerpost.  Based on my reading of RPM's "triggers" text document, I think
you meant %triggerpostun.

Comment 2 Daniel Walsh 2007-06-16 10:40:59 UTC
Fixed in 2.6.14-13.fc7

Comment 3 Daniel Walsh 2007-08-22 14:08:27 UTC
Closing as fixes are in the current release


Note You need to log in before you can comment on or make changes to this bug.