Bug 24448 - passwd command returns segmentation fault error
Summary: passwd command returns segmentation fault error
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: passwd (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i686 Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-20 06:40 UTC by mswahid
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-20 06:40:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mswahid 2001-01-20 06:40:10 UTC
its about redhat linux version 6.0 and passwd rpm version 0.58. the 
trouble is that passwd command returns segmentation fault. i am using pam 
version 0.66 and glibc version 2.1.3. verifying glibc version with rpm 
gives following 2 missing files
/usr/share/locale/ru_Ru/LC_COLLATE
/usr/share/locale/ru_Ru/LC_CTYPE
 
i don't know these files have anything to do with the problem. i am also 
running openssl. i tried removing and installing passwd rpm, it reports a 
conflict with /usr/man/man1/passwd.1 file of openssl and has to be force-
installed. i do need  openssl even if it conflicts with the present 
problem.


Note You need to log in before you can comment on or make changes to this bug.