Bug 24453 - typo in glibc-common-2.2-12.i386.rpm
Summary: typo in glibc-common-2.2-12.i386.rpm
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-20 13:21 UTC by Jean Berthomieu
Modified: 2016-11-24 14:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-20 14:30:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jean Berthomieu 2001-01-20 13:21:01 UTC
There is a typo in "glibc-common-2.2-12.i386.rpm" Group assignment which
states:
"System Enviornment/Base", which shows in some GUI utilities.
                   ^^

By the way, I don't think it is too good an idea to have a /i686/ directory
for only on file and a /i586/ for none, since they were merged in cdrom
distribution...

Comment 1 Jakub Jelinek 2001-01-20 14:30:49 UTC
Yeah, I found that out soon afterwards and it is changed in our
CVS for quite some time. It will appear in next set of glibc rpms.

Comment 2 Jakub Jelinek 2001-01-23 10:21:00 UTC
Should be fixed in glibc-2.2.1-2 in rawhide.


Note You need to log in before you can comment on or make changes to this bug.