Bug 244531 - anaconda should display the architecture of the display
anaconda should display the architecture of the display
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
All All
low Severity low
: ---
: ---
Assigned To: Martin Sivák
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-16 14:59 EDT by Robert P. J. Day
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-24 07:45:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Show product architecture (4.36 KB, patch)
2007-08-21 04:15 EDT, Martin Sivák
no flags Details | Diff

  None (edit)
Description Robert P. J. Day 2007-06-16 14:59:59 EDT
I think it would be useful to have anaconda explicitly say whether the CD/DVD in
the drive is for i386 or X86-64 or PPC or what have you throughout the
installation.  This would be particularly useful when installing on an x86_64
system for which you have a choice, of course.
Comment 1 Martin Sivák 2007-08-21 04:15:14 EDT
Created attachment 161952 [details]
Show product architecture

There is a patch which shows product architecture in text based UIs (loader and
text instalation). It is detected from stage1 image.

The graphical variant is more complex, because there is not enough room where
to put the architecture text during install. (Any ideas?)
Comment 5 Martin Sivák 2007-08-24 07:45:08 EDT
Loader and textmode changes in rawhide.

Note You need to log in before you can comment on or make changes to this bug.