Bug 244557 - point at Distribution page in install-guide
point at Distribution page in install-guide
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: install-guide (Show other bugs)
devel
All Linux
low Severity low
: ---
: ---
Assigned To: Paul W. Frields
Paul W. Frields
http://docs.fedoraproject.org/install...
:
: 242394 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-17 05:09 EDT by Karsten Wade
Modified: 2007-07-06 13:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-06 13:34:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karsten Wade 2007-06-17 05:09:38 EDT
(From ThomasChung)

While I was browsing docs, I noticed following in 3.5[1]

3.5. What If I Cannot Download Fedora?

If you do not have a fast Internet connection, or if you have a
problem creating boot media, downloading may not be an option. Fedora
DVD and CD distribution media is available from a number of online
sources around the world at a minimal cost. Use your favorite Web
search engine to locate a vendor, or refer to
http://fedoraproject.org/wiki/Distribution/SponsoredMedia.

I think we should point to following instead.
http://fedoraproject.org/wiki/Distribution

[1] http://docs.fedoraproject.org/install-guide/f7/en_US/sn-cannot-download.html
Comment 1 Paul W. Frields 2007-07-06 13:34:26 EDT
This is handled in CVS and we will be republishing this guide shortly.  Thanks
for catching this!
Comment 2 Paul W. Frields 2007-07-06 13:39:28 EDT
*** Bug 242394 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.