Bug 24460 - Missing Build prerequirement for freetype-devel
Missing Build prerequirement for freetype-devel
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: XFree86 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-20 13:16 EST by paluch
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-20 13:16:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description paluch 2001-01-20 13:16:47 EST
Hi!
 I tried to rebuild XFree-4.0.2-1 from rawhide and accidently found that
there is no
BuildPrereq: freetype-devel
so build fails if that rpm is not installed. According to changelog's entry
from Dec 28 it is using system wide freetype now, so it would be
corrected...
Comment 1 Mike A. Harris 2001-01-23 22:28:35 EST
This has been taken care of, as well as dependancy on Glide, Mesa and pam.

Note You need to log in before you can comment on or make changes to this bug.