Bug 244602 - gtk2 needs to depend on glib2 >= 2.13
Summary: gtk2 needs to depend on glib2 >= 2.13
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-18 00:49 UTC by Jonathan Kamens
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 01:14:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2007-06-18 00:49:13 UTC
Just downgraded to glib2 2.12 because of all the g_thread_init problems reported
in many other tickets, and now gtk2 reports an undefined symbol g_sequence_new.
 It appears that gtk2 in devel depends on glib2 >= 2.13, but the dependency in
the rpm says >= 2.12.0-1.  This needs to be fixed.

Comment 1 Matthias Clasen 2007-06-18 01:14:22 UTC
Fixed in 2.11.3-4.fc8


Note You need to log in before you can comment on or make changes to this bug.