Bug 244654 - NVRAM corrupt cards not releasing reserved memory resources
NVRAM corrupt cards not releasing reserved memory resources
Status: CLOSED DUPLICATE of bug 244652
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-logviewer (Show other bugs)
5.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-18 07:51 EDT by Dave Wagner
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-18 08:32:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Details on the problem (1.83 KB, application/x-zip-compressed)
2007-06-18 07:51 EDT, Dave Wagner
no flags Details

  None (edit)
Description Dave Wagner 2007-06-18 07:51:30 EDT
Description of problem:
If HBA cards(QLogic) whose NVRAM is corrupt are used then, while the driver is 
loaded the card does not get detected and it does free the memory resources 
reserved.

How reproducible:


Steps to Reproduce:
1.Insert an HBA(QLogic) with inconsistent NVRAM into the test machine
2.Load the driver.
3.Check /var/log/messages
  
Actual results:
The faulty card reserves some memory which it does not release at all.

Expected results:
The faulty card should not get detected and the /var/log/messages should be 
clear.

Additional info:
Comment 1 Dave Wagner 2007-06-18 07:51:30 EDT
Created attachment 157272 [details]
Details on the problem
Comment 2 Paul Nasrat 2007-06-18 08:32:19 EDT

*** This bug has been marked as a duplicate of 244652 ***

Note You need to log in before you can comment on or make changes to this bug.