This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 244705 - redhat-artwork contains Red Hat logos (KDM theme) [NEEDINFO]
redhat-artwork contains Red Hat logos (KDM theme)
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: redhat-artwork (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-18 13:31 EDT by Jos Vos
Modified: 2014-06-02 09:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:02:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
pm-rhel: needinfo? (jos)


Attachments (Terms of Use)

  None (edit)
Description Jos Vos 2007-06-18 13:31:20 EDT
Description of problem:
While the GDM theme is divided across redhat-artwork and redhat-logos, the KDE
theme is fully included in redhart-artwork (by just untarring a tarball),
including some Red Hat logos etc, that actually should be in redhat-logos, as
the redhat-artwork package is labeled to be distributed under the GPL license.

Version-Release number of selected component (if applicable):
5.0.9-1.el5
Comment 2 RHEL Product and Program Management 2014-03-07 08:33:58 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 3 RHEL Product and Program Management 2014-06-02 09:02:29 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.