Bug 244725 - Satellite Vega API Improvements
Summary: Satellite Vega API Improvements
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: API   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Mike McCune
QA Contact: Brandon Perkins
URL:
Whiteboard:
Keywords:
: 161587 167817 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-18 19:27 UTC by Devan Goodwin
Modified: 2008-03-10 20:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-10 20:31:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Devan Goodwin 2007-06-18 19:27:50 UTC
Based on a large number of customer requests and feedback gathered, a large
number of API enhancements are planned for the Satellite 5.2 release aiming to
expose more and more of the functionality available in the UI.

Comment 1 Justin Sherrill 2008-03-10 20:31:43 UTC
nice bug :}

Cleaning some bz entries, this one must go.

Comment 2 Justin Sherrill 2008-03-10 20:44:33 UTC
*** Bug 161587 has been marked as a duplicate of this bug. ***

Comment 3 Justin Sherrill 2008-03-10 20:55:11 UTC
*** Bug 167817 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.