Bug 24478 - running 'service named reload' fails
running 'service named reload' fails
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
7.1
All Linux
high Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
David Lawrence
:
: 24476 24477 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-20 21:52 EST by Joshua Buysse
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-20 22:23:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Buysse 2001-01-20 21:52:48 EST
in bind-9.1.0-0.b3.2, a 'service named reload' fails with the message 
rndc: connect: connection refused.
Comment 1 Joshua Buysse 2001-01-20 22:23:07 EST
*** Bug 24476 has been marked as a duplicate of this bug. ***
Comment 2 Joshua Buysse 2001-01-20 22:23:28 EST
*** Bug 24477 has been marked as a duplicate of this bug. ***
Comment 3 Bernhard Rosenkraenzer 2001-01-21 10:08:57 EST
Can't reproduce this. Make sure you've properly configured rndc (e.g. added auth
keys to named.conf).

Note You need to log in before you can comment on or make changes to this bug.