Bug 24482 - /download listing breaks on 2'nd screen
Summary: /download listing breaks on 2'nd screen
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Download   
(Show other bugs)
Version: current
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Web Development
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-21 06:47 UTC by Need Real Name
Modified: 2007-04-18 16:30 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-21 06:47:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-21 06:47:04 UTC
Perform a search that returns back more than 10 responses, and then
click on either "2" or "next page" and you get an empty list back.

Comment 1 Tom Lancaster 2001-01-29 19:40:41 UTC
works for me.


Note You need to log in before you can comment on or make changes to this bug.