Bug 244847 - mock: Requires: yum >= 3.0 failure
mock: Requires: yum >= 3.0 failure
Product: Fedora EPEL
Classification: Fedora
Component: mock (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-06-19 10:06 EDT by Rex Dieter
Modified: 2013-01-09 20:39 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-09 12:55:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2007-06-19 10:06:18 EDT
mock-0.7.1-1.el4 includes
Requires: yum >= 3.0
which fails (for my centos4 boxes anyway).
Comment 1 Ray Van Dolson 2007-06-24 12:48:33 EDT
Ditto.  Guess yum >= 3.0 should be packaged for EPEL4?
Comment 2 Michael E Brown 2007-07-09 12:55:00 EDT
Backed out requires label in mock, as it was most likely not required.

Note You need to log in before you can comment on or make changes to this bug.