Bug 244847 - mock: Requires: yum >= 3.0 failure
Summary: mock: Requires: yum >= 3.0 failure
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: mock
Version: el4
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Cantrell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-19 14:06 UTC by Rex Dieter
Modified: 2013-01-10 01:39 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2007-07-09 16:55:00 UTC


Attachments (Terms of Use)

Description Rex Dieter 2007-06-19 14:06:18 UTC
mock-0.7.1-1.el4 includes
Requires: yum >= 3.0
which fails (for my centos4 boxes anyway).

Comment 1 Ray Van Dolson 2007-06-24 16:48:33 UTC
Ditto.  Guess yum >= 3.0 should be packaged for EPEL4?

Comment 2 Michael E Brown 2007-07-09 16:55:00 UTC
Backed out requires label in mock, as it was most likely not required.


Note You need to log in before you can comment on or make changes to this bug.