Bug 244883 - Eclipse 3.2 does not work with IcedTea or JDK1.7
Eclipse 3.2 does not work with IcedTea or JDK1.7
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Ben Konrath
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-06-19 13:35 EDT by Lillian Angel
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 3.2.2-15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-08-30 16:43:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lillian Angel 2007-06-19 13:35:04 EDT
Patch can be found here:

The patch has been applied to Eclipse 3.3, but it would be useful to have it in 3.2.
Comment 1 Ben Konrath 2007-08-30 16:43:56 EDT
This has been fixed in FC6 and F7.

Note You need to log in before you can comment on or make changes to this bug.