Bug 244929 - HWCERT: Lifebook E8410
HWCERT: Lifebook E8410
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: YangKun
Larry Troan
http://store.shopfujitsu.com/ca/EcomC...
Lifebook
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-19 17:24 EDT by andy prowse
Modified: 2016-04-18 05:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-10 03:40:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Pre-release spec sheet (625.17 KB, application/pdf)
2007-06-19 17:26 EDT, andy prowse
no flags Details
dvd contents listing (381.58 KB, application/octet-stream)
2007-06-25 07:44 EDT, andy prowse
no flags Details
Video of sound being played (15.93 MB, application/octet-stream)
2007-06-26 14:43 EDT, andy prowse
no flags Details

  None (edit)
Description andy prowse 2007-06-19 17:24:53 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        5
Make:           Lifebook
Model:          E8410
Vendor:         
Category:       Laptop
Reporter:       aprowse@ca.fujitsu.com
Comment 2 andy prowse 2007-06-19 17:26:26 EDT
Created attachment 157421 [details]
Pre-release spec sheet

Will be submitting results week of 
25-29/06/07
Comment 3 Xu Bo 2007-06-20 01:54:21 EDT
Andy,
Test plan is provided. Please confirm whether the optional wireless network
device are
Config-To-Order (CTO, eg. options part of the model) or After Market (AM,
options not as part of the model but also available). If AM, will remove the
items against the Intel wireless device from the test plan as Red Hat will not
support the AM devices.

Comment 4 andy prowse 2007-06-25 07:42:35 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_i686_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/7ee5f38fec65e90119e5eab2b6a6b872/hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_i686_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   AUDIO
    PASSED   SOCKET
    FAILED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
1   PASSED   INFO
    PASSED   AUDIO
    PASSED   NETWORK
    PASSED   CORE
    FAILED   CDROM
Comment 5 andy prowse 2007-06-25 07:45:00 EDT
Created attachment 157736 [details]
dvd contents listing

The DVD portion of the hts test failed saying it could not find the files, this
is a listing of the contents of the DVD that was burned during the test.
Comment 6 andy prowse 2007-06-25 17:48:14 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_x86_64_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/41ecb5b67f2e6966b4c7996e7309d4c5/hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_x86_64_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   AUDIO
    PASSED   SOCKET
    PASSED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 7 andy prowse 2007-06-26 13:55:42 EDT
We would like to drop the following from the configuration, as these will not ship:
	
CDROM: DVD-ROM
CDROM: DVD-ROM/CD-RW Combo

Thanks,
Andy
Comment 8 andy prowse 2007-06-26 14:43:45 EDT
Created attachment 157933 [details]
Video of sound being played

This is a video of the system playing a sound.	I do not have a microphone.
Comment 9 andy prowse 2007-06-26 17:13:23 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_i686_results-2.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/92f9801a0b30bbfd69d1e1dce2e2bfc6/hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_i686_results-2.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   MEMORY
    PASSED   CORE
    PASSED   CDROM
Comment 10 andy prowse 2007-06-26 17:17:20 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-Xen-HVM_domU-Tikanga5_i686_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/da523c279c41801ea35872e5705538ad/hts-Xen-HVM_domU-Tikanga5_i686_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   VIDEO
    PASSED   STORAGE
    PASSED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 11 YangKun 2007-06-27 06:10:10 EDT
Hi Andy,

From the test results, the tested VIDEO chip is "Intel Corporation|Mobile
Integrated Graphics Controller" with the resolution 1280x1024. 

Could you please confirm if this chip is "Intel Graphics Media Accelerator
X3100" which mentioned in the spec ?

Thanks
-YK
Comment 12 andy prowse 2007-06-27 07:57:23 EDT
The video for this restricted SKU will be only this:

VIDEO: Intel Graphics Media Accelerator X3100 @ WSXGA+ (1680x1050) 
Comment 13 andy prowse 2007-06-27 08:32:46 EDT
- 64 bit DomU - locks up, please see Bugzilla 241714

- XSXGA+      - not supported in xorg 7.1 please see Bugzilla 245914

- RHEL 5 currently has no support for the Intel Wireless 4965 AGN

How will these affect the certification?

-Andy
Comment 14 Larry Troan 2007-06-29 09:34:42 EDT
> - RHEL 5 currently has no support for the Intel Wireless 4965 AGN
>
> How will these affect the certification?
If all goes well during beta, we expect to have support for ipw4965 in RHEL5.1
so this cert would require 5.1 if ipw4965 is an option for the special bid system. 

Flipping status from "invalid" to "Waiting on Red Hat" since Andy answered
YangKun's qestion of 2007-06-27 06:10 EST. Please use HCL GUI
[https://hardware.redhat.com/hwcert/index.cgi] rather than bugzilla directly
[http://bugzilla.redhat.com/bugzilla] to avoid creating an invalid cert status.
Comment 15 YangKun 2007-07-15 22:46:27 EDT
(In reply to comment #12)
> The video for this restricted SKU will be only this:
> 
> VIDEO: Intel Graphics Media Accelerator X3100 @ WSXGA+ (1680x1050) 

Andy, do you mean the tested LCD panel is "WSXGA+ (1680x1050)" ? But from the
test results, we found the tested screen resolution is 1280x1024, not 1680x1050
.  Could you please explain ?

Thanks
-YK

Comment 16 andy prowse 2007-07-16 08:42:18 EDT
My mistake about the video, this SKU will be restricted to 1280x1024, as tested.

-Andy
Comment 19 YangKun 2007-07-17 01:02:42 EDT
Hi Andy, 

In the AUDIO test, it will play a 6-second sound, meanwhile, this 6-second sound
will be recorded. From the attached results, we found the recording phase not
working properly(we also checked the video file you attached). So could you
please either:
  1) plug a microphone into "line-in" port and a speaker into "line-out" port; 
or
  2) use a loop-back cable to connect "line-in" and "line-out" directly;
and then re-run the AUDIO test ?

Thanks
-YK
Comment 20 andy prowse 2007-07-17 09:54:19 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_x86_64_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/a3750fa1cce60041ae796572647983e6/hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_x86_64_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: No MEMORY found in limits file for platform 

0      INFO
5   PASSED   INFO
    PASSED   AUDIO
Comment 21 andy prowse 2007-07-17 11:30:12 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-8.el5

File Uploaded:
hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_i686_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/19693d97b4b2049ba7ba20d34b5cbcc3/hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_i686_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    PASSED   AUDIO
Comment 22 andy prowse 2007-07-17 11:31:31 EDT
uploaded new audio tests.  I used my ipod headphones as microphones.  Scratchy,
but worked!
Comment 26 andy prowse 2007-07-26 08:57:34 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-xen-2.6.18-36.el5

File Uploaded:
hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_x86_64_results-1.noarch.rpm
http://hardware.redhat.com/hwcert/data/rpms/1950988165b92cb038898b220594e043/hts-FUJITSU__Phoenix_Technologies_Ltd.-E8410-Tikanga5_x86_64_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.

0   PASSED   INFO
    FAILED   NETWORK
1   PASSED   INFO
    FAILED   NETWORK
2   PASSED   INFO
    PASSED   NETWORK
Comment 27 YangKun 2007-07-26 23:23:06 EDT
Hi Andy,

Seems you installed a testing version of RHEL5.1(kernel-xen-2.6.18-36.el5) to
test "Intel Wireless WiFi 4965AGN" . And I'm glad to see the NETWORK test passed
on this wireless NIC with the new kernel :)

However, we can not accept this result because we only accept results come from
"RC" or "GA" version of RHEL. And currently the RHEL5.1 is in a "beta" status. 

So, we have to wait until RHEL5.1 RC or GA is out. 

Thanks
-YK
Comment 36 YangKun 2007-09-29 23:12:06 EDT
Hi Andy,

The spec says the audio controller on this E8410 is "Realtek ALC262". But from
the AUDIO test's results, we found the tested audio controller is "Intel
Corporation 82801H (ICH8 Family) HD Audio Controller". Could you please confirm
if these two controllers refer to the same thing or not ?

Thanks
-YK
Comment 37 YangKun 2007-11-20 03:13:04 EST
Hi Andy,

The spec says the audio controller on this E8410 is "Realtek ALC262". But from
the AUDIO test's results, we found the tested audio controller is "Intel
Corporation 82801H (ICH8 Family) HD Audio Controller". Could you please confirm
if these two controllers refer to the same thing or not ?

And now RHEL5.1 is released, could you please install it and re-test the "Intel
Wireless WiFi 4965AGN" ? After that we can close this cert.

Thanks
-YK

Comment 38 andy prowse 2007-11-20 09:23:26 EST
Hi All,

Unfortunately the project was canceled, and I had to return the equipment.

Now, I may get another one by year end, and if I do, I will test RHEL5u1 and
check out the sound issue.

  
Comment 39 YangKun 2007-11-21 04:04:26 EST
Hi Andy,

Well then we'll wait for your updates. We'll wait to the year end(Dec/31/2007). 

:)

Regards
-YK
Comment 40 Xu Bo 2008-01-10 03:17:54 EST
Andy,

Seems there has been no response from Fujisu for a long time. I am going to
close this cert as UNCERTIFIED. Of course, you can re-open it if it's necessary.
If this cert is not useful any more. Please let me know, I can close it to dumpster.

Thanks,
/Xu

Note You need to log in before you can comment on or make changes to this bug.