This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 244962 - SELinux is preventing /usr/sbin/crond (crond_t) "transition" to /bin/bash (unconfined_t).
SELinux is preventing /usr/sbin/crond (crond_t) "transition" to /bin/bash (un...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: selinux-policy-targeted (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-20 02:03 EDT by vfiend
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-21 00:03:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description vfiend 2007-06-20 02:03:38 EDT
Ever since updating to selinux-policy-2.6.4-20.fc7 from updates-testing to test
for the brasero issue, this has been occurring.. every hour?

Summary
    SELinux is preventing /usr/sbin/crond (crond_t) "transition" to /bin/bash
    (unconfined_t).
...

Additional Information        

Source Context                system_u:system_r:crond_t:SystemLow-SystemHigh
Target Context                user_u:system_r:unconfined_t
Target Objects                /bin/bash [ process ]
Affected RPM Packages         vixie-cron-4.1-82.fc7 [application]bash-3.2-9.fc7
                              [target]
Policy RPM                    selinux-policy-2.6.4-20.fc7
Selinux Enabled               True
Policy Type                   targeted
MLS Enabled                   True
Enforcing Mode                Enforcing
Plugin Name                   plugins.catchall
Host Name                     monolith
Platform                      Linux monolith 2.6.21-1.3228.fc7 #1 SMP Tue Jun 12
                              14:56:37 EDT 2007 x86_64 x86_64
Alert Count                   5
First Seen                    Tue 19 Jun 2007 07:01:01 PM PDT
Last Seen                     Tue 19 Jun 2007 11:01:01 PM PDT
Local ID                      3c6dc3ef-99d1-48d5-88c1-30f76ab4ef2f
Line Numbers                  

Raw Audit Messages            

avc: denied { transition } for comm="crond" dev=dm-0 egid=0 euid=0
exe="/usr/sbin/crond" exit=-13 fsgid=0 fsuid=0 gid=0 items=0 name="bash"
path="/bin/bash" pid=11079 scontext=system_u:system_r:crond_t:s0-s0:c0.c1023
sgid=0 subj=system_u:system_r:crond_t:s0-s0:c0.c1023 suid=0 tclass=process
tcontext=user_u:system_r:unconfined_t:s0 tty=(none) uid=0
Comment 1 vfiend 2007-06-21 00:03:33 EDT
Seems fixed with -21

Note You need to log in before you can comment on or make changes to this bug.