Bug 245004 - RHGD firefox start page does not exist
RHGD firefox start page does not exist
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: 4Suite (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: dff
Mark Sechrest
:
Depends On:
Blocks: 245005
  Show dependency treegraph
 
Reported: 2007-06-20 10:40 EDT by Cameron Meadors
Modified: 2009-02-09 17:12 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-09 17:12:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Cameron Meadors 2007-06-20 10:40:14 EDT
In RHGD, Firefox's start page is set to http://start.redhat.com/rhgd.  That URL
does not exist.
Comment 1 Jonathan Blandford 2007-06-20 11:46:41 EDT
Donald is working on this
Comment 2 Steve Milner 2007-06-20 13:49:58 EDT
Correct. A request is in on this and is currently going through the PMO process.
Comment 3 Benjamin Kahn 2007-08-01 11:49:51 EDT
I see the site is now in QA:  http://start.webqa.redhat.com/

which is a good first step, but the /rhgd is missing and just redirects back to /

/ isn't the page we want since it has text like:  "Introducing Red Hat
Enterprise Linux 5."

Which isn't useful for this product.
Comment 4 Cameron Meadors 2009-02-09 17:12:30 EST
RHGD is dead.

Note You need to log in before you can comment on or make changes to this bug.