Bug 245030 - post install script error: /sbin/chkconfig: No such file or directory
post install script error: /sbin/chkconfig: No such file or directory
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ipvsadm (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marek Grac
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-20 12:56 EDT by Marek Grac
Modified: 2009-04-16 19:12 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2007-0800
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 16:52:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marek Grac 2007-06-20 12:56:50 EDT
+++ This bug was initially created as a clone of Bug #182800 +++

A bug has been found in the post install script of this package during an
automated install/removal test using yum on an empty changeroot.
Packageversion: ipvsadm-1.24-7.2.1.i386
Proposed fix: PreReq: chkconfig

-- Additional comment from mgrac@redhat.com on 2007-06-20 12:42 EST --
*** Bug 182801 has been marked as a duplicate of this bug. ***
Comment 1 RHEL Product and Program Management 2007-06-20 13:25:31 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Marek Grac 2007-06-28 11:47:16 EDT
Fixed
Comment 6 errata-xmlrpc 2007-11-21 16:52:42 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2007-0800.html

Note You need to log in before you can comment on or make changes to this bug.