Bug 245118 - Openoffice Calc Sequences
Summary: Openoffice Calc Sequences
Status: CLOSED DUPLICATE of bug 192948
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: 6
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-21 09:02 UTC by Nicolas GIF
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-21 09:15:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicolas GIF 2007-06-21 09:02:11 UTC
Description of problem:
In most spreadsheets you can begin a sequence and by dragging a handle you can
make the software continue it, you can also spread formulas this way. But Redhat
compiled Calc do not seem to recognize the sequence type and open the Sequence
window instead of making it automatically. This problem doesn't appear in the
official OOo builds.

Version-Release number of selected component (if applicable):
In my mind any Redhat compiled OpenOffice.org from 2.0 to 2.2 have this problem.

How reproducible:
Every time

Steps to Reproduce:
1. Begin a sequence or type a formula
2. Pull the cell's handle to continue the sequence or spread the formula
  
Actual results:
The Sequence window appears and ask for parameters

Expected results:
The sequence is recognized and continued automatically like in any other
spreadsheet software (official OOo, Gnumeric, Excel)

Additional info:

Comment 1 Caolan McNamara 2007-06-21 09:15:00 UTC
sorry :-(

*** This bug has been marked as a duplicate of 192948 ***


Note You need to log in before you can comment on or make changes to this bug.