Bug 245161 - AWOL procedure
Summary: AWOL procedure
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: cryptsetup-luks   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Fedora Extras Quality Assurance
URL: http://fedoraproject.org/wiki/Extras/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-21 12:47 UTC by Till Maas
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-26 16:17:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Till Maas 2007-06-21 12:47:30 UTC
The maintainer of cryptsetup-luks seems to be AWOL. He seems not to be on
vacation and has not shown any activity in any open cryptsetup-luks bug report.
This includes bugs, that are open for more than one year.

@Peter Jones:
In case you have not vanished, would you please react to bug reports and fix
some bugs? A lot can be fixed with an update to the recent cryptsetup-luks
release, as I mentioned several times in several bug reports.

Comment 1 Till Maas 2007-06-28 11:15:52 UTC
Ping, another week passed.

Comment 2 Till Maas 2007-06-28 11:20:24 UTC
I also sent an e-mail to the redhat address, because Peter Jones posted to
fedora-devel recently.

Comment 3 Till Maas 2007-07-26 16:17:47 UTC
I reached Peter Jones, he is very busy, so I comaintain cryptsetup-luks now.


Note You need to log in before you can comment on or make changes to this bug.