This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 245230 - Version bump for Umbrello.
Version bump for Umbrello.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kdesdk (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
http://uml.sourceforge.net/feature.php
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-21 15:33 EDT by Don Pellegrino
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-13 10:14:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Pellegrino 2007-06-21 15:33:11 EDT
Description of problem:

Version 3.5.6 of the kdesdk package includes Umbrello version 1.5.6.  This
version of Umbrello has stability problems.  Version 1.5.71 of Umbrello has been
released and it advertises stability improvements.

Version-Release number of selected component (if applicable):

3.5.6 of kdesdk, 1.5.6 of Umbrello (provided by kdesdk)

Additional info:

Due to the stability issues with Umbrello 1.5.6 I think it would be worthwhile
to distribute a new kdesdk package with the newest version of Umbrello.
Comment 1 Rex Dieter 2007-06-21 15:39:14 EDT
NOTE: kdesdk-3.5.7 is currently in updates-testing.
Comment 2 Don Pellegrino 2007-06-21 16:18:07 EDT
Thanks, kdesdk 3.5.7 seems to include Umbrello 1.5.7.  I tested this and it does
solve at least one stability problem I was encountering with Umbrello 1.5.6. 
The site for the Umbrello project does advertise some additional bug fixes
between 1.5.7 and the latest, which is 1.5.71
(http://uml.sourceforge.net/download.php).  So kdesdk-3.5.7 is a nice
improvement, but if possible it may be better to go all the way to Umbrello
1.5.71.  Thanks for the heads-up on updates-testing.
Comment 3 Rex Dieter 2007-06-21 16:31:46 EDT
Thanks for the heads-up, but we usually only track upstream/kde releases.

If you encounter specific bugs, feel free to report them... along with patches
preferably. :)

(Following up off-bugzilla...)
Comment 4 Rex Dieter 2007-09-13 10:14:42 EDT
we can/will pick this up when kde-3.5.8 is released.

Note You need to log in before you can comment on or make changes to this bug.