Bug 245238 - CDE Test Bug - No Action Required - Duplicate Test
CDE Test Bug - No Action Required - Duplicate Test
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Test (Show other bugs)
2.8
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
: 245234 245403 248083 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-21 16:18 EDT by Jeremy Scherer
Modified: 2013-06-23 22:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-08 15:02:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dast_est_a_patch_that_is_muy_bueno_para_tu! (6.55 KB, application/octet-stream; charset=ISO-8859-1)
2007-07-13 01:15 EDT, IBM Mirproxy
no flags Details
Another_awesome_(same)_patch (6.55 KB, application/octet-stream; charset=ISO-8859-1)
2007-07-13 01:25 EDT, IBM Mirproxy
no flags Details
Another_awesome_(same1)_patch (6.55 KB, application/octet-stream; charset=ISO-8859-1)
2007-07-13 01:40 EDT, IBM Mirproxy
no flags Details
Another_awesome_(same2)_patch (6.55 KB, application/octet-stream; charset=ISO-8859-1)
2007-07-13 02:21 EDT, IBM Mirproxy
no flags Details
Another_awesome_(same3)_patch (6.55 KB, application/octet-stream; charset=ISO-8859-1)
2007-07-13 02:30 EDT, IBM Mirproxy
no flags Details
Another_awesome_(same4)_patch (6.55 KB, patch)
2007-07-13 02:41 EDT, IBM Mirproxy
no flags Details | Diff
Another_awesome_(same5)_patch (6.55 KB, patch)
2007-07-13 02:51 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (diff1) patch (6.55 KB, patch)
2007-07-13 02:57 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (diff2) patch (6.55 KB, patch)
2007-07-13 04:27 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (same6) patch (6.55 KB, patch)
2007-07-13 04:51 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (same7) patch (6.55 KB, patch)
2007-07-13 06:02 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (same8) patch (6.55 KB, patch)
2007-07-13 07:07 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (same9) patch (6.55 KB, patch)
2007-07-13 07:26 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (diff3) patch (6.55 KB, patch)
2007-07-13 07:31 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (diff4) patch (6.55 KB, patch)
2007-07-13 11:25 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (diff4) patch (6.55 KB, patch)
2007-07-13 11:30 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (diff5) patch (6.55 KB, patch)
2007-07-13 12:23 EDT, IBM Mirproxy
no flags Details | Diff
Another awesome (diff5) patch (6.55 KB, patch)
2007-07-13 12:30 EDT, IBM Mirproxy
no flags Details | Diff
lime cat is awesome (30.13 KB, image/jpeg)
2007-07-13 13:05 EDT, IBM Mirproxy
no flags Details
lime cat is awesome (30.13 KB, image/jpeg)
2007-07-13 13:11 EDT, IBM Mirproxy
no flags Details
Crazy Dogs are cool1 (119.33 KB, application/octet-stream; charset=ISO-8859-1)
2007-07-13 15:32 EDT, IBM Mirproxy
no flags Details
Crazy Dogs are cool2 (119.33 KB, application/octet-stream; charset=ISO-8859-1)
2007-07-13 16:08 EDT, IBM Mirproxy
no flags Details

  None (edit)
Description Jeremy Scherer 2007-06-21 16:18:50 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

I AM THE END OF THE DESCRIPTION!!!
Comment 1 Jeremy Scherer 2007-06-21 16:19:49 EDT
245234 should be marked as a dup of this defect.... I hope it works, seeing as
how this bug is newer than 245234, I'm not sure how IT can be a dupe of ME....
Comment 2 Jeremy Scherer 2007-06-21 16:26:41 EDT
*** Bug 245234 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Scherer 2007-06-22 16:43:45 EDT
*** Bug 245234 has been marked as a duplicate of this bug. ***
Comment 4 Jeremy Scherer 2007-06-22 17:17:57 EDT
*** Bug 245403 has been marked as a duplicate of this bug. ***
Comment 5 Jeremy Scherer 2007-06-27 07:37:20 EDT
Are you watching these magic tricks, LTC?
Comment 6 IBM Mirproxy 2007-06-27 07:57:06 EDT
------- Comment From jdschere@us.ibm.com 2007-06-22 17:02 EDT-------
Is this thing on?
------- Comment From jdschere@us.ibm.com 2007-06-22 16:53 EST-------
Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Pellentesque tempus
venenatis mi. Integer ligula urna, consequat id, dignissim nec, adipiscing
vitae, lectus. Nunc tincidunt nunc. Aliquam erat volutpat. Donec eu urna. Donec
quis orci a erat porttitor bibendum. Mauris leo nibh, dignissim vitae, varius
eget, sodales vel, diam. Maecenas scelerisque augue nec massa. Pellentesque
porta nisl id ante. Fusce feugiat porttitor sem. Cras sollicitudin rhoncus nibh.
Quisque ultricies dapibus diam. Maecenas mattis, massa vitae pretium tincidunt,
dui sapien lobortis ipsum, et vehicula dui enim eget nunc. Vivamus urna.

------- Comment From jdschere@us.ibm.com 2007-06-22 16:54 EST-------
Vivamus at leo. In hac habitasse platea dictumst. Fusce nibh arcu, rutrum non,
viverra vitae, tincidunt nec, nulla. Etiam ultrices enim at leo. Etiam nisi
lorem, porta sit amet, fermentum quis, ultrices nec, ipsum. Duis diam elit,
porta eu, interdum id, lacinia et, nisi. Fusce nec augue. Donec dui neque,
semper sit amet, mattis quis, elementum non, est. Cras condimentum. Mauris
accumsan, libero at volutpat egestas, est odio sodales augue, at ullamcorper
lacus neque ac diam.

------- Comment From jdschere@us.ibm.com 2007-06-22 16:54 EST-------
Ohhhh, LTC needs to know about this, I'll tell 'em to start mirroring (sorry for
another test defect.... :(

------- Comment From jdschere@us.ibm.com 2007-06-25 11:38 EDT-------
LTC-side Poke?

------- Comment From jdschere@us.ibm.com 2007-06-25 11:59 EDT-------
ltc poke #2
Oh, guys, by the way, you should be aware that this is a dupe of another bug,
check out number 245238

*** This bug has been marked as a duplicate of 245238 ***
------- Comment From jdschere@us.ibm.com 2007-06-25 14:25 EST-------
RHBZ poke (act like the dup action just occured)
------- Comment From jdschere@us.ibm.com 2007-06-25 14:57 EST-------
Uno mas tiempo... trabaja, por favor!
------- Comment From jdschere@us.ibm.com 2007-06-25 15:11 EST-------
no esta bueno!!!!

------- Comment From jdschere@us.ibm.com 2007-06-25 15:18 EST-------
estoy loco en la cabesa!

------- Comment From jdschere@us.ibm.com 2007-06-25 15:29 EST-------
grrr angry face

------- Comment From jdschere@us.ibm.com 2007-06-25 15:41 EST-------
:: drop kick::
------- Comment From jdschere@us.ibm.com 2007-06-25 16:08 EST-------
extra point!
------- Comment From jdschere@us.ibm.com 2007-06-25 16:21 EST-------
my foot is starting to hurt.

------- Comment From jdschere@us.ibm.com 2007-06-25 16:58 EDT-------
this.... sorta worked, right?

------- Comment From jdschere@us.ibm.com 2007-06-25 17:09 EDT-------
?????DFA?F?ASDFADS?D?FDF?AFAS
------- Comment From jdschere@us.ibm.com 2007-06-26 16:53 EST-------
pwnd!!!

------- Comment From jdschere@us.ibm.com 2007-06-26 17:04 EST-------
pwnd twice!
Comment 7 IBM Mirproxy 2007-07-13 00:54:13 EDT
*** Bug 248083 has been marked as a duplicate of this bug. ***
Comment 8 IBM Mirproxy 2007-07-13 00:57:29 EDT
=Comment: #0=================================================
JEREMY D. SCHERER <jdschere@us.ibm.com> - 2007-07-13 00:21 EDT
---Problem Description---
Checking to make sure "Reference" changes didn't break duplicate bridging.

Contact Information = I am the backup, and the forward, and the side-to-side

---uname output---
huh?

Machine Type = uber sweet machine running on uberness

---Debugger---
A debugger is not configured

---All Component Data---
------- Comment From jdschere@us.ibm.com 2007-07-13 00:47 EST-------
poke poke RHBZ 248083 poke!
Comment 9 IBM Mirproxy 2007-07-13 01:05:30 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 01:00 EDT-------
this bug? or the distro bug?  This is a comment on LTC29872
Comment 10 IBM Mirproxy 2007-07-13 01:10:29 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 01:09 EDT-------
Great, so the duplication connection is made.  Looks like there needs to be a
little work done on the comments thing, but that might be more work than is
necessary for go-live.  We'll see tomorrow.

What IS important, however, is attachment type.  Lets see how that goes, aye?
Comment 11 IBM Mirproxy 2007-07-13 01:15:32 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 01:11 EDT-------
Created an attachment (id=22642)
Dast est a patch that is muy bueno para tu!

Bridge me, for shizzle.  And do it now!
Comment 12 IBM Mirproxy 2007-07-13 01:15:35 EDT
Created attachment 159122 [details]
Dast_est_a_patch_that_is_muy_bueno_para_tu!
Comment 13 IBM Mirproxy 2007-07-13 01:25:47 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 01:22 EDT-------
Created an attachment (id=22643)
Another awesome (same) patch

This time I actually turned the patch support on.... I'm an idiot :/
Comment 14 IBM Mirproxy 2007-07-13 01:25:53 EDT
Created attachment 159124 [details]
Another_awesome_(same)_patch
Comment 15 IBM Mirproxy 2007-07-13 01:40:54 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 01:36 EDT-------
Created an attachment (id=22644)
Another awesome (same1) patch

Test3
Comment 16 IBM Mirproxy 2007-07-13 01:41:00 EDT
Created attachment 159125 [details]
Another_awesome_(same1)_patch
Comment 17 IBM Mirproxy 2007-07-13 02:20:58 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 02:16 EDT-------
Created an attachment (id=22645)
Another awesome (same2) patch

Try again
Comment 18 IBM Mirproxy 2007-07-13 02:21:02 EDT
Created attachment 159127 [details]
Another_awesome_(same2)_patch
Comment 19 IBM Mirproxy 2007-07-13 02:30:52 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 02:26 EDT-------
Created an attachment (id=22646)
Another awesome (same3) patch

I think this should be it.
Comment 20 IBM Mirproxy 2007-07-13 02:30:57 EDT
Created attachment 159128 [details]
Another_awesome_(same3)_patch
Comment 21 IBM Mirproxy 2007-07-13 02:41:08 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 02:36 EDT-------
Created an attachment (id=22647)
Another awesome (same4) patch

Helps to change the right piece of code...
Comment 22 IBM Mirproxy 2007-07-13 02:41:12 EDT
Created attachment 159129 [details]
Another_awesome_(same4)_patch
Comment 23 IBM Mirproxy 2007-07-13 02:51:16 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 02:47 EDT-------
Created an attachment (id=22648)
Another awesome (same5) patch

Mo attachments, mo problems!
Comment 24 IBM Mirproxy 2007-07-13 02:51:21 EDT
Created attachment 159130 [details]
Another_awesome_(same5)_patch
Comment 25 IBM Mirproxy 2007-07-13 02:57:04 EDT
Created attachment 159131 [details]
Another awesome (diff1) patch

This is from RHBZ :)
Comment 26 IBM Mirproxy 2007-07-13 03:24:30 EDT
Created attachment 22649
Comment 27 IBM Mirproxy 2007-07-13 04:27:04 EDT
Created attachment 159136 [details]
Another awesome (diff2) patch

try the name thing again
Comment 28 IBM Mirproxy 2007-07-13 04:51:27 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 04:46 EDT-------
Created an attachment (id=22650)
Another awesome (same6) patch

RHBZ hasn't been getting a valid filename.... what's up with that?
Comment 29 IBM Mirproxy 2007-07-13 04:51:58 EDT
Created attachment 159139 [details]
Another awesome (same6) patch
Comment 30 IBM Mirproxy 2007-07-13 06:02:07 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 05:57 EDT-------
Created an attachment (id=22651)
Another awesome (same7) patch

Description and name are no longer the same, lets see if this helps.
Comment 31 IBM Mirproxy 2007-07-13 06:02:25 EDT
Created attachment 159144 [details]
Another awesome (same7) patch
Comment 32 IBM Mirproxy 2007-07-13 07:07:21 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 07:01 EDT-------
Created an attachment (id=22652)
Another awesome (same8) patch

Filename should flow LTC -> RHBZ if all goes well
Comment 33 IBM Mirproxy 2007-07-13 07:07:30 EDT
Created attachment 159148 [details]
Another awesome (same8) patch
Comment 34 IBM Mirproxy 2007-07-13 07:26:48 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 07:20 EDT-------
Created an attachment (id=22653)
Another awesome (same9) patch

again with the patch
Comment 35 IBM Mirproxy 2007-07-13 07:26:57 EDT
Created attachment 159153 [details]
Another awesome (same9) patch
Comment 36 IBM Mirproxy 2007-07-13 07:31:56 EDT
Created attachment 159154 [details]
Another awesome (diff3) patch

For the sake of a giggle, lets see if RHBZ -> LTC is still inconsistent with
LTC -> RHBZ
Comment 37 IBM Mirproxy 2007-07-13 11:25:47 EDT
Created attachment 159199 [details]
Another awesome (diff4) patch

new file name
Comment 38 IBM Mirproxy 2007-07-13 11:29:59 EDT
Created attachment 22654
Comment 39 IBM Mirproxy 2007-07-13 11:30:06 EDT
Created attachment 159200 [details]
Another awesome (diff4) patch
Comment 40 IBM Mirproxy 2007-07-13 12:23:26 EDT
Created attachment 159205 [details]
Another awesome (diff5) patch

please don't change the filename.  I can't find the part of the code where
you'd do that, so stop doing it.
Comment 41 IBM Mirproxy 2007-07-13 12:30:32 EDT
Created attachment 22655
Comment 42 IBM Mirproxy 2007-07-13 12:30:41 EDT
Created attachment 159206 [details]
Another awesome (diff5) patch
Comment 43 IBM Mirproxy 2007-07-13 13:05:29 EDT
Created attachment 159214 [details]
lime cat is awesome

This is just a non-patch attachment test.
Comment 44 IBM Mirproxy 2007-07-13 13:11:29 EDT
Created attachment 22656


Created an attachment (id=22657)
lime cat is awesome
Comment 45 IBM Mirproxy 2007-07-13 13:11:37 EDT
Created attachment 159215 [details]
lime cat is awesome
Comment 46 IBM Mirproxy 2007-07-13 15:32:13 EDT
------- Comment From jdschere@us.ibm.com 2007-07-13 15:25 EDT-------
Created an attachment (id=22658)
Crazy Dogs are cool1

What happens when I put a non-patch on LTC?  Double bridge?
Comment 47 IBM Mirproxy 2007-07-13 15:32:20 EDT
Created attachment 159233 [details]
Crazy Dogs are cool1
Comment 48 IBM Mirproxy 2007-07-13 16:07:50 EDT
Created attachment 22659


Created an attachment (id=22660)
lime cat is awesome

------- Comment From jdschere@us.ibm.com 2007-07-13 16:01 EDT-------
Created an attachment (id=22661)
Crazy Dogs are cool2

Another dog.  Woof.
Comment 49 IBM Mirproxy 2007-07-13 16:08:02 EDT
Created attachment 159238 [details]
Crazy Dogs are cool2
Comment 50 David Lawrence 2007-08-08 15:02:40 EDT
Closing as NOTABUG. Please reopen if you feel this was in error.

Dave

Note You need to log in before you can comment on or make changes to this bug.