Bug 245242 - New schema crashes MySQL Administrator
New schema crashes MySQL Administrator
Status: CLOSED DUPLICATE of bug 244090
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-21 16:41 EDT by Donovan Niesen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-21 22:54:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Donovan Niesen 2007-06-21 16:41:00 EDT
Description of problem:

When creating a new schema, MySQL Administrator closes and does not create the
schema.

Version-Release number of selected component (if applicable):

v1.2.11

How reproducible:

Every time

Steps to Reproduce:
1. Open MySQL Administrator
2. Right-click in schema window, choose new schema
3. Type a name for the schema, hit OK (or enter)
  
Actual results:

Closes the program.

Expected results:

Create the schema, keep the program open.

Additional info:
Comment 1 Dennis Gilmore 2007-06-21 22:54:42 EDT
there is a package in updates-testing it fixes this issue 

reassigning to the correct component and closing as a dupe

*** This bug has been marked as a duplicate of 244090 ***

Note You need to log in before you can comment on or make changes to this bug.