Bug 24528 - wrong order of start/stop in initscript
Summary: wrong order of start/stop in initscript
Status: CLOSED DUPLICATE of bug 28477
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: ucd-snmp   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-22 01:02 UTC by Need Real Name
Modified: 2015-03-05 01:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 18:33:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-22 01:02:38 UTC
In the init script both restart and reload first start the service and then
stops it - change the order to make it work right. 

This is version ucd-snmp-4.2-3

Comment 1 Phil Knirsch 2001-06-15 17:04:37 UTC

*** This bug has been marked as a duplicate of 28477 ***


Note You need to log in before you can comment on or make changes to this bug.