Bug 245316 - RHN using incorrect nomenclature for RHEL AS 4.5 (and others)
RHN using incorrect nomenclature for RHEL AS 4.5 (and others)
Status: CLOSED RAWHIDE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels (Show other bugs)
rhn500
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McLean
Brandon Perkins
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-22 08:29 EDT by Larry Troan
Modified: 2016-04-18 05:46 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-26 12:20:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Larry Troan 2007-06-22 08:29:11 EDT
Description of problem:
RHN is still describing RHEL4.5 as RHEL4 Update 5 which is no longer correct and
is causing confusion when our documentation and our partners' documentation
attempts to describe this update.

I suspect there are other places still using the word "Update" to describe minor
RHEL releases.

Version-Release number of selected component (if applicable):
Red Hat Network release 5.0.1

How reproducible:
Always

Steps to Reproduce:
https://rhn.redhat.com/rhn/software/channel/downloads/Download.do?cid=2875
refers to "Red Hat Enterprise Linux AS 4 Update 5 (AMD64/Intel EM64T)"

 
Actual results:
Red Hat Enterprise Linux AS 4 Update 5 (AMD64/Intel EM64T)

Expected results:
Red Hat Enterprise Linux AS 4.5 (AMD64/Intel EM64T)

Additional info:

See KBase article: http://kbase.redhat.com/faq/FAQ_35_10667.shtm
Comment 1 Bret McMillan 2007-06-25 11:15:54 EDT
Moving to dgregor, since I think he's been maintaining the iso content for awhile...
Comment 3 Mike McLean 2007-06-26 12:20:05 EDT
The text descriptions of the 4.5 isos have been updated on RHN.

Note You need to log in before you can comment on or make changes to this bug.