Bug 245367 - RealTek 8169 GigE, r8169 network driver hangs system
Summary: RealTek 8169 GigE, r8169 network driver hangs system
Status: CLOSED DUPLICATE of bug 242572
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 7
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-22 17:33 UTC by Edward Haletky
Modified: 2015-01-04 22:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 13:35:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Edward Haletky 2007-06-22 17:33:46 UTC
Description of problem:

RealTek 8169 GigE, r8169 network driver will hang the system during dhcp until
the cable is physically removed whether at boot or single user mode.

Version-Release number of selected component (if applicable):
2.6.21-1.3228.fc7

How reproducible:
Every time.

Steps to Reproduce:
1.Load RealTek 8169 GigE adapter into machine
2.boot system (hangs when starting network)
3.ifup eth0 (hangs system when trying to configure)
  
Actual results:
Network should come up very quickly just like it did on FC6

Expected results:
Same as Fedora Core 6. A working network.

Additional info:
Fedora Core 6 works just fine. Fedora Core 7 has gone backwards.

Comment 1 Thomas Müller 2007-07-22 18:46:41 UTC
Maybe this should be closed as a duplicate of bug 242572

Comment 2 Christopher Brown 2007-09-17 13:35:54 UTC
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I'm closing as suggested as there has been no comment to indicate otherwise.

Cheers
Chris

*** This bug has been marked as a duplicate of 242572 ***


Note You need to log in before you can comment on or make changes to this bug.