Bug 24541 - artsbuilder causes kde to crash
Summary: artsbuilder causes kde to crash
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdemultimedia   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard: Florence Gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-22 11:49 UTC by Gerald Teschl
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-23 17:41:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2001-01-22 11:49:56 UTC
kdemultimedia-2.0.20010101-1
kdelibs-sound-2.0.20010115-1

Starting artsbuilder while kaiman is playing will cause the entire kde
desktop
to freeze.

Comment 1 Glen Foster 2001-01-22 17:41:15 UTC
This defect is considered MUST-FIX for Florence Gold release

Comment 2 Bernhard Rosenkraenzer 2001-01-23 17:41:30 UTC
I can't reproduce this with the current version.
Might be a hardware specific issue though.

Comment 3 Gerald Teschl 2001-03-23 14:41:59 UTC
Works in kde 2.1


Note You need to log in before you can comment on or make changes to this bug.