Bug 245410 - step-tickers don't work against NTP v3 appliance
step-tickers don't work against NTP v3 appliance
Status: CLOSED DUPLICATE of bug 202204
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ntp (Show other bugs)
4.4
All Linux
low Severity low
: ---
: ---
Assigned To: Miroslav Lichvar
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-22 17:41 EDT by Matthew Booth
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 08:22:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Booth 2007-06-22 17:41:16 EDT
Description of problem:
If you list devices in /etc/ntp/step-tickers which only support NTP version 3,
ntpdate will fail.

Either ntpdate should use version 3, as most (all?) version 4 clients will also
support it, or step-tickers should be extended to allow an optional version
number to be provided.
Comment 1 Miroslav Lichvar 2007-06-25 08:22:10 EDT
This is a duplicate of bug #202204. When the feature is implemented, "-o 3" can
be added to NTPDATE_OPTIONS in /etc/sysconfig/ntpd.

*** This bug has been marked as a duplicate of 202204 ***

Note You need to log in before you can comment on or make changes to this bug.