This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 245464 - Openoffice dies with latest gtk2
Openoffice dies with latest gtk2
Status: CLOSED DUPLICATE of bug 243811
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-23 12:39 EDT by darrell pfeifer
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 03:37:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description darrell pfeifer 2007-06-23 12:39:13 EDT
Description of problem:

Writer and spreadsheet die almost immediately doing anything at all.


Version-Release number of selected component (if applicable):

openoffice.org-core-2.2.1-18.3.fc8


How reproducible:

Start up spreadsheet. Edit anything in the entry field. Also dies opening up
most files.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

This is related to gtk2 and gtk2-engines (Bug 241833)
Backing out to gtk2-2.10.11-7.fc7.i386.rpm and the associated engines file makes
the problem disappear. Contrary to bug 241833, this seems to be the only
application that aborts on my system. Upgrades to gnome/compiz/libwnck mean I
can't back out easily any more.

In preferences, turning on "Use opengl", disabling Java, disabling spell
checking and disabling help tips seems to fix the problem.
Comment 1 Caolan McNamara 2007-06-25 03:37:52 EDT
I strongly suspect cairo, see bug 243811

*** This bug has been marked as a duplicate of 243811 ***

Note You need to log in before you can comment on or make changes to this bug.