Bug 245484 - (RobertELaughlin) SCSI Zip Device will not mount
SCSI Zip Device will not mount
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: filesystem (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Phil Knirsch
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-23 18:24 EDT by Robert E Laughlin
Modified: 2015-03-04 20:18 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-27 11:25:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert E Laughlin 2007-06-23 18:24:37 EDT
Description of problem:

A SCSI Iomega Zip drive that works under previous versions of Fedora, Redhad,
Suse, and Mondiva will not mount and is not visible.

Version-Release number of selected component (if applicable):


How reproducible:
the response I get to a mount command, as Root, is unable to read supperblock. 
Using mount -t msdos /dev/sdb4 /media/zip.  It happens every tiem.


Steps to Reproduce:
1.
2.
3.
  
Actual results:

Cant read the super block

Expected results:

a mounted device where I can access the file system.
Additional info:
Comment 1 Robert E Laughlin 2007-06-24 08:40:26 EDT
I just discovered that I was wrong.  My Zip drive is an eia device, not a scsi
device.
Comment 2 Phil Knirsch 2008-03-27 11:25:56 EDT
As per comment #1 closing as NOTABUG.

Thanks,

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.