Bug 245496 - yum error
Summary: yum error
Status: CLOSED DUPLICATE of bug 241604
Alias: None
Product: Fedora
Classification: Fedora
Component: yum   
(Show other bugs)
Version: 7
Hardware: x86_64
OS: Linux
low
urgent
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-24 11:52 UTC by anton
Modified: 2014-01-21 22:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-24 11:56:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description anton 2007-06-24 11:52:02 UTC
Description of problem:
when configure yum local repository(install software from dvd) 

Version-Release number of selected component (if applicable):
Component: Software Manager
Summary: TB21f8f94d packages.py:485:getDiscNum:ValueError:invalid literal for
int() with base 10:"

traceback (most recent call last):
file "/usr/sbin/pirut",line 337, in _apply
self.applyChanges(self.mainwin)
File "/usr/lib/python2.5/site-packages/pirut/__init__.py",line 722,in applyChanges
dlpkgs = self.downloadedPackages(mainwin)
..........
..........
..........
ValueError: invalid literal for int() with base 10:"

How reproducible:
Component: Software Manager
Summary: TB21f8f94d packages.py:485:getDiscNum:ValueError:invalid literal for
int() with base 10:"

traceback (most recent call last):
file "/usr/sbin/pirut",line 337, in _apply
self.applyChanges(self.mainwin)
File "/usr/lib/python2.5/site-packages/pirut/__init__.py",line 722,in applyChanges
dlpkgs = self.downloadedPackages(mainwin)
..........
..........
..........
ValueError: invalid literal for int() with base 10:"

Steps to Reproduce:
1.
2.
3.
  
Actual results:

Component: Software Manager
Summary: TB21f8f94d packages.py:485:getDiscNum:ValueError:invalid literal for
int() with base 10:"

traceback (most recent call last):
file "/usr/sbin/pirut",line 337, in _apply
self.applyChanges(self.mainwin)
File "/usr/lib/python2.5/site-packages/pirut/__init__.py",line 722,in applyChanges
dlpkgs = self.downloadedPackages(mainwin)
..........
..........
..........
ValueError: invalid literal for int() with base 10:"

Expected results:


Additional info:

Comment 1 Ignacio Vazquez-Abrams 2007-06-24 11:56:01 UTC

*** This bug has been marked as a duplicate of 241604 ***


Note You need to log in before you can comment on or make changes to this bug.