Bug 245558 - The help>>contents of many (all?) gnome interfaces don't work [NEEDINFO]
The help>>contents of many (all?) gnome interfaces don't work
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-menus (Show other bugs)
5.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-25 08:27 EDT by Bill
Modified: 2014-06-02 09:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:20:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (wz884)


Attachments (Terms of Use)
log file of the failure of gnome network interface after help>>contents was selected (1.03 KB, text/plain)
2007-06-25 08:27 EDT, Bill
no flags Details

  None (edit)
Description Bill 2007-06-25 08:27:24 EDT
Description of problem:

Either nothing happens, the error message: 

"There was an error displaying help: 
There was an error launching the default action command associated with this
location." 

appears or a report such as the one attached appears when help>>contents or the
f1 button is pushed in the gnome gui.

Version-Release number of selected component (if applicable):

2.16.1-3e15.x86x64

How reproducible:

unknown

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill 2007-06-25 08:27:24 EDT
Created attachment 157747 [details]
log file of the failure of gnome network interface after help>>contents was selected
Comment 2 Ray Strode [halfline] 2007-06-25 10:23:13 EDT
If you install the "yelp" package do things start working for you?
Comment 3 Bill 2007-06-25 11:35:21 EDT
Yelp made the menu's work again, however it uses firefox 1.5 as a dependent.  I
have been using 2.0.0.4, is there a work around or do I need 1.5?
Comment 4 Ray Strode [halfline] 2007-06-25 16:45:34 EDT
Unfortunately, you don't have a lot of options.  Firefox 2.0 isn't supported in
RHEL 5.  I don't believe it is ABI compatible with firefox 1.5, so you would
need to rebuild yelp against your version of firefox.  The rebuilt yelp package
wouldn't be supported either, obviously.
Comment 5 Bill 2007-06-25 18:58:32 EDT
Thanks for the help.  I'll either rebuild or keep both browsers.  (Probably keep
both so my RHN support is affected if I need it.)
Comment 6 RHEL Product and Program Management 2014-03-07 07:51:02 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 7 RHEL Product and Program Management 2014-06-02 09:20:39 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.