Bug 245565 - irqbalance needs to support execshield
Summary: irqbalance needs to support execshield
Status: CLOSED DUPLICATE of bug 219035
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: irqbalance (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: ---
: ---
Assignee: Neil Horman
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-25 13:49 UTC by Neil Horman
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 14:05:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neil Horman 2007-06-25 13:49:25 UTC
Description of problem:
without building irqbalance with -fPIE, it cannot support execshield

Comment 1 Neil Horman 2007-06-25 14:05:33 UTC

*** This bug has been marked as a duplicate of 219035 ***


Note You need to log in before you can comment on or make changes to this bug.