Bug 245565 - irqbalance needs to support execshield
irqbalance needs to support execshield
Status: CLOSED DUPLICATE of bug 219035
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: irqbalance (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Neil Horman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-25 09:49 EDT by Neil Horman
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-06-25 10:05:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neil Horman 2007-06-25 09:49:25 EDT
Description of problem:
without building irqbalance with -fPIE, it cannot support execshield
Comment 1 Neil Horman 2007-06-25 10:05:33 EDT

*** This bug has been marked as a duplicate of 219035 ***

Note You need to log in before you can comment on or make changes to this bug.