This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 245602 - kernel panic after only a few file transfers [NEEDINFO]
kernel panic after only a few file transfers
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cachefilesd (Show other bugs)
5.0
i386 Linux
low Severity high
: ---
: ---
Assigned To: David Howells
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-25 13:37 EDT by Luke Schierer
Modified: 2014-06-02 09:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:02:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
steved: needinfo? (lschiere+bugs)
pm-rhel: needinfo? (lschiere+bugs)


Attachments (Terms of Use)

  None (edit)
Description Luke Schierer 2007-06-25 13:37:52 EDT
Description of problem:
After enabling cachefilesd, the server kernel panics after only a few files are
read via nfs.  

Version-Release number of selected component (if applicable):
cachefilesd-0.7-6.el5

How reproducible:
Every time. 

Steps to Reproduce:
1. configure cachefilesd to cache to /var/fscache on an install with standard RH
partitioning.
2. start cachefilesd
3. start to pull files over nfs for serving with httpd.
  
Actual results:
The entire system crashes, we do not see any record left in the logs of why. 
This does not happen when cachefilesd is not enabled. 

Expected results:
The system should at worst not kernel panic.
Comment 1 Luke Schierer 2007-06-25 14:14:48 EDT
on further investigation, this appears to happen only if the cache is
invalidated by an updated (or newly created) file. 
Comment 2 Steve Dickson 2007-06-26 23:39:14 EDT
Would it be possible to get an oops back trace?
Comment 3 Tom Coughlan 2008-03-13 09:20:47 EDT
This has been NEEDINFO for 8 months. It may be a duplicate of 

BZ#279431 - kernel panic when using rhel5.1 and fscache

but we need a stack trace to know, or to otherwise make any progress on this. 

Will you be able to test this again?
Comment 4 RHEL Product and Program Management 2014-03-07 07:39:51 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-02 09:02:47 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.