Bug 245633 - Cluster stuck in recovery when mirror shouldn't have failed
Summary: Cluster stuck in recovery when mirror shouldn't have failed
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Cluster Suite
Classification: Retired
Component: cmirror   
(Show other bugs)
Version: 4
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jonathan Earl Brassow
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-06-25 19:41 UTC by Nate Straz
Modified: 2010-01-12 02:04 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-26 18:47:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lvmdump output from morph-01 (6.84 MB, application/x-gzip)
2007-06-25 19:41 UTC, Nate Straz
no flags Details
lvmdump output from morph-02 (284.74 KB, application/x-gzip)
2007-06-25 19:45 UTC, Nate Straz
no flags Details
lvmdump output from morph-03 (299.86 KB, application/x-gzip)
2007-06-25 19:57 UTC, Nate Straz
no flags Details
lvmdump output from morph-04 (291.24 KB, application/x-gzip)
2007-06-25 19:58 UTC, Nate Straz
no flags Details
lvmdump output from morph-05 (344.89 KB, application/x-gzip)
2007-06-25 20:04 UTC, Nate Straz
no flags Details

Description Nate Straz 2007-06-25 19:41:37 UTC
Description of problem:

While running activator in cluster mode a mirror creation hung.  The nodes
seems to be stuck in recovery, but the test wasn't suppose to cause a mirror
failure.

Version-Release number of selected component (if applicable):
lvm2-cluster-2.02.21-7.el4
cmirror-1.0.1-1
cmirror-kernel-smp-2.6.9-32.0.0.1
kernel-smp-2.6.9-55.0.2.EL

How reproducible:
unknown
  
Actual results:

Attaching lvmdump output from all 5 nodes.

Expected results:


Additional info:

Comment 1 Nate Straz 2007-06-25 19:41:40 UTC
Created attachment 157798 [details]
lvmdump output from morph-01

Comment 2 Nate Straz 2007-06-25 19:45:47 UTC
Created attachment 157800 [details]
lvmdump output from morph-02

Comment 3 Nate Straz 2007-06-25 19:57:59 UTC
Created attachment 157802 [details]
lvmdump output from morph-03

Comment 4 Nate Straz 2007-06-25 19:58:57 UTC
Created attachment 157803 [details]
lvmdump output from morph-04

Comment 5 Nate Straz 2007-06-25 20:04:21 UTC
Created attachment 157804 [details]
lvmdump output from morph-05

Comment 6 Jonathan Earl Brassow 2007-07-02 21:31:29 UTC
version 4, right?


Comment 7 Jonathan Earl Brassow 2007-09-28 15:36:25 UTC
reproducible?

assigned -> needinfo


Note You need to log in before you can comment on or make changes to this bug.