Bug 245676 - icons in the TOC
icons in the TOC
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs Reference Guide (Show other bugs)
510
All Linux
urgent Severity low
: ---
: ---
Assigned To: John Ha
Brandon Perkins
: Documentation
Depends On:
Blocks: 248622
  Show dependency treegraph
 
Reported: 2007-06-25 21:47 EDT by Chester Cheng
Modified: 2016-06-23 00:45 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat510
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 20:36:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Decroux Fabien 2007-06-25 21:47:57 EDT
Hi,

There are some weird images (icons) in the table of content.

https://engineering.redhat.com/docbot/en-US/Red_Hat_Network_Satellite-5.0.0/html/Reference_Guide/index.html

Cheers,
Fabien
Comment 1 John Ha 2007-12-12 13:21:29 EST
They are markers showing readers what entitlement the content discusses.

Here's the page explaining the icons:

https://www.redhat.com/docs/manuals/satellite/Red_Hat_Network_Satellite-5.0.0/html/Reference_Guide/s2-sm-entitle-view.html
Comment 2 Brandon Perkins 2008-02-12 22:00:51 EST
Verified.  Its not a bug:

https://rhndev5.z900.redhat.com/rhn/help/reference/en/s2-sm-entitle-view.jsp
Comment 4 Jeff Ortel 2008-03-26 13:46:07 EDT
Verified.
Comment 5 Brandon Perkins 2008-04-02 20:36:18 EDT
5.1 Sat GA so Docs bugs Closed for Current Release.

Note You need to log in before you can comment on or make changes to this bug.